<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Full Dorm List: 89 Items Every Fresher Needs To Have - Maine News Online</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.mainenewsonline.com/wp-content/cache/min/1/277ce2b26cab109a0da767d5a717054c.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mainenewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg" /><link rel="icon" type="image/png" href="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-favicon_1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="So, your first year at college is coming closer? We bet it is extremely exciting and, probably, at least a bit terrifying.There are many......" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mainenewsonline.com/full-dorm-list/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Full Dorm List: 89 Items Every Fresher Needs To Have - Maine News Online" />
	<meta property="og:description" content="So, your first year at college is coming closer? We bet it is extremely exciting and, probably, at least a bit terrifying.There are many......" />
	<meta property="og:url" content="https://www.mainenewsonline.com/full-dorm-list/" />
	<meta property="og:site_name" content="Maine News Online" />
	<meta property="article:published_time" content="2020-11-09T10:28:28+00:00" />
	<meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="mainenewsonline_v5hrbn">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mainenewsonline.com/#website","url":"https://www.mainenewsonline.com/","name":"Maine News Online","description":"Your Trusted News Source Online","potentialAction":[{"@type":"SearchAction","target":"https://www.mainenewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/full-dorm-list/#primaryimage","inLanguage":"en-US","url":"https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg","width":1200,"height":800,"caption":"Full Dorm List"},{"@type":"WebPage","@id":"https://www.mainenewsonline.com/full-dorm-list/#webpage","url":"https://www.mainenewsonline.com/full-dorm-list/","name":"Full Dorm List: 89 Items Every Fresher Needs To Have - Maine News Online","isPartOf":{"@id":"https://www.mainenewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.mainenewsonline.com/full-dorm-list/#primaryimage"},"datePublished":"2020-11-09T10:28:28+00:00","dateModified":"2020-11-09T10:28:28+00:00","author":{"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681"},"description":"So, your first year at college is coming closer? We bet it is extremely exciting and, probably, at least a bit terrifying.There are many......","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mainenewsonline.com/full-dorm-list/"]}]},{"@type":"Person","@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681","name":"mainenewsonline_v5hrbn","image":{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5cdaf7bba4298fc1f74bc6e94a05729f?s=96&d=mm&r=g","caption":"mainenewsonline_v5hrbn"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Feed" href="https://www.mainenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Comments Feed" href="https://www.mainenewsonline.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>

<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>


<link rel="https://api.w.org/" href="https://www.mainenewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mainenewsonline.com/wp-json/wp/v2/posts/2528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mainenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mainenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.mainenewsonline.com/?p=2528' />
<link rel="alternate" type="application/json+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Ffull-dorm-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Ffull-dorm-list%2F&#038;format=xml" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-0369300789583461" async ></script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mainenewsonline.com\/wp-admin\/","wpRestNonce":"fda88a400a","wpRestUrl":"https:\/\/www.mainenewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style id="wpsp-style-frontend"></style>
			<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-140016743-2' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xNDAwMTY3NDMtMicpOwo=' ></script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2528 single-format-standard wp-schema-pro-2.2.1 full-dorm-list global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mainenewsonline.com/">
            <img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/></noscript>
            <span class="td-visual-hidden">Maine News Online</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fa94dbf158b5_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png"/><noscript><img src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
		<img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/></noscript>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-2528" class="post-2528 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">Full Dorm List: 89 Items Every Fresher Needs To Have</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Ffull-dorm-list%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+Dorm+List%3A+89+Items+Every+Fresher+Needs+To+Have&url=https%3A%2F%2Fwww.mainenewsonline.com%2Ffull-dorm-list%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/full-dorm-list/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/full-dorm-list/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg&description=So, your first year at college is coming closer? We bet it is extremely exciting and, probably, at least a bit terrifying.There are many......">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Full Dorm List: 89 Items Every Fresher Needs To Have %0A%0A https://www.mainenewsonline.com/full-dorm-list/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <h1><img class="size-full wp-image-2530 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="Full Dorm List" width="1200" height="800" data-lazy-srcset="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg 1200w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-300x200.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-1024x683.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-768x512.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-630x420.jpg 630w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-640x427.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-681x454.jpg 681w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg" /><noscript><img class="size-full wp-image-2530 aligncenter" src="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg" alt="Full Dorm List" width="1200" height="800" srcset="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg 1200w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-300x200.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-1024x683.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-768x512.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-630x420.jpg 630w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-640x427.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-681x454.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></h1>
<p>So, your first year at college is coming closer? We bet it is extremely exciting and, probably, at least a bit terrifying.</p>
<p>There are many things that are vital for surviving your first year. In terms of academic load, you will need to stock up on patience and find a reliable helper. Having someone to whom you can come and say “please, <a href="https://writepaper.com/write-my-research-paper" target="_blank" rel="noopener noreferrer">write my research paper for me</a>” in any unpredicted situation is a blessing. However, surviving your freshman year isn’t only about studying. There are many other challenges ahead of you.</p>
<p>One of the <a href="https://www.nshss.org/blog/how-to-survive-freshman-year-of-college/" target="_blank" rel="noopener noreferrer">biggest challenges out there</a> is the necessity to start living independently and relying on yourself rather than anyone else. And to make this life comfortable you have to get ready for it, which begins with picking the right stuff for a dorm.</p>
<h2><strong>College Dorm Checklist: Top 89 Essentials Every Fresher Needs</strong></h2>
<p>The main issue associated with packing for college is that one has to take just enough essentials to ensure a comfortable living and, at the same time, not overdo it.</p>
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_5fa94dbf1ddfe_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>College dorm room may not be as spacious as you may wish. Besides, you will have to share it with your fellow <a href="https://www.mainenewsonline.com/essay-writing-tips-for-maine-students/">students</a>. Thus, most likely there will be no space to accommodate everything you want to take.</p>
<p>Given that, there are three basic rules of packing for college:</p>
<ul>
<li>Take only what you actually need;</li>
<li>Be space-conscious;</li>
<li>Don’t neglect the basics like toiletries, kitchenware, etc.</li>
</ul>
<p>Now, that you know the rules, let’s take a look at a full <a href="https://apartostudent.com/blog/fresher-s-guide-packing-essentials" target="_blank" rel="noopener noreferrer">checklist of dorm essentials</a> that each fresher should pack:</p>
<h3><strong>Bedroom</strong></h3>
<ol>
<li>Pillows (grab a couple of those) and duvet</li>
<li>Bed linen (a few sets)</li>
<li>Mattress protector</li>
<li>Pillow and duvet covers</li>
<li>Blankets</li>
<li>Alarm clock</li>
<li>Earplugs</li>
</ol>
<h3><strong>Bathroom</strong></h3>
<ol>
<li>Shower gel</li>
<li>Soap</li>
<li>Shampoo and conditioner</li>
<li>Washcloth</li>
<li>Toothbrush and toothpaste</li>
<li>Items for shaving</li>
<li>Deodorant</li>
<li>Big towels (at least a few)</li>
<li>Hand towel</li>
<li>Toilet roll</li>
<li>Any special personal hygiene products</li>
</ol>
<h3><strong>Kitchen</strong></h3>
<ol>
<li>Tablespoons, teaspoons, forks, and knives (take enough for yourself)</li>
<li>Plates, bowls, and mugs</li>
<li>Other things you may use for cooking, such as chopping board, spatula, potato masher, cheese grater, bottle opener, tin opener, etc.)</li>
<li>Saucepan and frying pan</li>
<li>Kettle</li>
<li>Toaster</li>
<li>Coffee maker</li>
<li>Food containers</li>
<li>Zip bags</li>
<li>Washing up liquid and sponge</li>
<li>Sugar, salt, and spices</li>
<li>Snacks</li>
</ol>
<h3><strong>Stationery</strong></h3>
<ol>
<li>Notepad(s)</li>
<li>Binder(s)</li>
<li>Notebooks</li>
<li>Pens and pencils</li>
<li>Highlighters</li>
<li>Sticky notes</li>
<li>Eraser</li>
<li>Ruler</li>
<li>Calendar</li>
<li>Diary</li>
<li>Sticky tape</li>
<li>Paper clips</li>
<li>Stapler</li>
<li>Desk lamp</li>
<li>Textbooks</li>
</ol>
<h3><strong>Tech</strong></h3>
<ol>
<li>Mobile phone and charger</li>
<li>Laptop (or desktop computer)</li>
<li>Tablet</li>
<li>USB memory stick</li>
<li>Extension cables</li>
<li>Camera</li>
<li>Headphones</li>
<li>Games console</li>
<li>A small TV</li>
<li>Speakers</li>
</ol>
<h3><strong>Clothing</strong></h3>
<ol>
<li>Underwear (pants, socks, bras)</li>
<li>Casual clothes (t-shirts, jumpers, jeans)</li>
<li>Sportswear</li>
<li>Swimwear</li>
<li>Fancy clothing for nights out</li>
<li>Office wear for academic events and possible job interviews</li>
<li>Pajama sets (grab a few)</li>
<li>Outerwear for autumn, winter, and early spring</li>
<li>Gloves, hat, and scarf</li>
<li>Dressing gown and slippers</li>
<li>Shoes (keep in mind different seasons and activities)</li>
<li>Laundry bin</li>
<li>Clothes hangers</li>
</ol>
<h3><strong>Healthcare</strong></h3>
<ol>
<li>Basic first aid kit (be sure to include plasters, pain relievers, cold and flu medication, antibacterial lotion or spray)</li>
<li>Any personal medications and prescriptions</li>
<li>Allergy medications</li>
<li>Multivitamins</li>
</ol>
<h3><strong>Extras</strong></h3>
<ol>
<li>Backpack for studies</li>
<li>Sewing kit</li>
<li>Lighter or matches</li>
<li>Hairdryer, hair straighteners, etc.</li>
<li>Books, films, TV series, board/card games, and other entertainment items</li>
<li>Pictures of family and friends</li>
<li>Favorite decor items (e.g. garlands, posters, a rug, etc.)</li>
</ol>
<h3><strong>Important Documents</strong></h3>
<ol>
<li>Passport or any other relevant personal ID</li>
<li>Driver’s license</li>
<li>All official university correspondence, including acceptance letter</li>
<li>All student loan correspondence</li>
<li>Details of accommodation and contract</li>
<li>Bank card</li>
<li>Bank account details and recent bank correspondence</li>
<li>National insurance card</li>
<li>Student discount cards</li>
<li>Insurance documents (for international students)</li>
</ol>
<h2><strong>The Bottom Line</strong></h2>
<p>Hopefully, this list of basics will help each of you handle packing for your first year quicker and easier and, at the same time, ensure that you will have everything you need.</p>
<p>Let us quickly share the core <a href="https://www.moving.com/tips/dos-and-donts-of-packing-for-college/" target="_blank" rel="noopener noreferrer">dos and don’ts</a> that will also come in handy.</p>
<h3><strong>Dorm Packing Dos:</strong></h3>
<ul>
<li>Make a list of what you are bringing with you to the dorm</li>
<li>Only pack what you need</li>
<li>Always keep in mind the specific climate of the place you are moving to</li>
<li>Store your documents separately and all in a single binder/folder</li>
<li>Before buying bed linen, check with your college for bed sizes</li>
<li>Check with your college to learn what will be provided to you (so that you could cross out these items from your list)</li>
<li>Check with your roommate for items you may share</li>
</ul>
<h3><strong>Dorm Packing Don’ts</strong></h3>
<ul>
<li>Bring stuff you haven’t used (or worn) for a while</li>
<li>Skimp on basics like toiletries, bedroom items, and other stuff</li>
<li>Pack out-of-season stuff</li>
<li>Take with you things that are prohibited in dorms</li>
<li>Neglect labeling your bags and boxes</li>
<li>Start packing your boxes into the car until you check with your list</li>
<li>Hesitate to bring some things that will make your dorm room cozier and more home-like (such as pictures, garlands, candles, etc.)</li>
</ul>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/full-dorm-list/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/full-dorm-list/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Ffull-dorm-list%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Full+Dorm+List%3A+89+Items+Every+Fresher+Needs+To+Have&url=https%3A%2F%2Fwww.mainenewsonline.com%2Ffull-dorm-list%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/full-dorm-list/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/full-dorm-list/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg&description=So, your first year at college is coming closer? We bet it is extremely exciting and, probably, at least a bit terrifying.There are many......">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Full Dorm List: 89 Items Every Fresher Needs To Have %0A%0A https://www.mainenewsonline.com/full-dorm-list/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mainenewsonline.com/essay-writing-tips-for-maine-students/">10 Effective Essay Writing Tips For Maine Students</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mainenewsonline.com/author/mainenewsonline_v5hrbn/">mainenewsonline_v5hrbn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mainenewsonline_v5hrbn"></span><meta itemprop="datePublished" content="2020-11-09T05:28:28+00:00"><meta itemprop="dateModified" content="2020-11-09T05:28:28-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mainenewsonline.com/full-dorm-list/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"></span><meta itemprop="name" content="Maine News Online"></span><meta itemprop="headline " content="Full Dorm List: 89 Items Every Fresher Needs To Have"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5fa94dbf20281 = new tdBlock();
block_td_uid_3_5fa94dbf20281.id = "td_uid_3_5fa94dbf20281";
block_td_uid_3_5fa94dbf20281.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5fa94dbf20281_rand","td_column_number":3,"live_filter_cur_post_id":2528,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fa94dbf20281_rand","tdc_css_class_style":"td_uid_3_5fa94dbf20281_rand_style"}';
block_td_uid_3_5fa94dbf20281.td_column_number = "3";
block_td_uid_3_5fa94dbf20281.block_type = "td_block_related_posts";
block_td_uid_3_5fa94dbf20281.post_count = "3";
block_td_uid_3_5fa94dbf20281.found_posts = "113";
block_td_uid_3_5fa94dbf20281.header_color = "";
block_td_uid_3_5fa94dbf20281.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fa94dbf20281.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_3_5fa94dbf20281);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5fa94dbf20281_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fa94dbf20281" ><h4 class="td-related-title"><a id="td_uid_4_5fa94dbf2577b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fa94dbf20281" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fa94dbf25784" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fa94dbf20281" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fa94dbf20281 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/essay-writing-tips-for-maine-students/" rel="bookmark" class="td-image-wrap" title="10 Effective Essay Writing Tips For Maine Students"><img class="entry-thumb" src=""alt="10 Effective Essay Writing Tips For Maine Students" title="10 Effective Essay Writing Tips For Maine Students" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/11/10-Effective-Essay-Writing-Tips-For-Maine-Students-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/essay-writing-tips-for-maine-students/" rel="bookmark" title="10 Effective Essay Writing Tips For Maine Students">10 Effective Essay Writing Tips For Maine Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/facts-to-know-about-hunger-in-america/" rel="bookmark" class="td-image-wrap" title="10 Facts To Know About Hunger In America"><img class="entry-thumb" src=""alt="Facts To Know About Hunger In America" title="10 Facts To Know About Hunger In America" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/11/10-Facts-To-Know-About-Hunger-In-America-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/facts-to-know-about-hunger-in-america/" rel="bookmark" title="10 Facts To Know About Hunger In America">10 Facts To Know About Hunger In America</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/telltale-signs-your-home-could-be-the-site-of-a-pest-infestation/" rel="bookmark" class="td-image-wrap" title="Telltale Signs Your Home Could Be The Site Of A Pest Infestation"><img class="entry-thumb" src=""alt="Telltale Signs Your Home Could Be The Site Of A Pest Infestation" title="Telltale Signs Your Home Could Be The Site Of A Pest Infestation" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Telltale-Signs-Your-Home-Could-Be-The-Site-Of-A-Pest-Infestation-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/telltale-signs-your-home-could-be-the-site-of-a-pest-infestation/" rel="bookmark" title="Telltale Signs Your Home Could Be The Site Of A Pest Infestation">Telltale Signs Your Home Could Be The Site Of A Pest Infestation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fa94dbf20281" data-td_block_id="td_uid_3_5fa94dbf20281"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fa94dbf20281" data-td_block_id="td_uid_3_5fa94dbf20281"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5fa94dbf29543_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5fa94dbf29aa0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5fa94dbf29aa0" ><script>var block_td_uid_7_5fa94dbf29aa0 = new tdBlock();
block_td_uid_7_5fa94dbf29aa0.id = "td_uid_7_5fa94dbf29aa0";
block_td_uid_7_5fa94dbf29aa0.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5fa94dbf29aa0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5fa94dbf29aa0_rand","tdc_css_class_style":"td_uid_7_5fa94dbf29aa0_rand_style"}';
block_td_uid_7_5fa94dbf29aa0.td_column_number = "1";
block_td_uid_7_5fa94dbf29aa0.block_type = "td_block_9";
block_td_uid_7_5fa94dbf29aa0.post_count = "7";
block_td_uid_7_5fa94dbf29aa0.found_posts = "322";
block_td_uid_7_5fa94dbf29aa0.header_color = "#";
block_td_uid_7_5fa94dbf29aa0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fa94dbf29aa0.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_7_5fa94dbf29aa0);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=td_uid_7_5fa94dbf29aa0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/what-did-ancient-greek-look-like/" rel="bookmark" title="What Did Ancient Greek Look Like?">What Did Ancient Greek Look Like?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/is-diet-soda-worse-than-regular-soda/" rel="bookmark" title="Is Diet Soda Worse Than Regular Soda?">Is Diet Soda Worse Than Regular Soda?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/different-water-sports-you-can-learn-during-the-summer/" rel="bookmark" title="Different Water Sports You Can Learn During The Summer">Different Water Sports You Can Learn During The Summer</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/can-a-16-year-old-have-a-heart-attack/" rel="bookmark" title="Can A 16 Year Old Have A Heart Attack?">Can A 16 Year Old Have A Heart Attack?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/health-benefits-of-using-cbd/" rel="bookmark" title="5 Health Benefits Of Using CBD For Your Daily Wellness">5 Health Benefits Of Using CBD For Your Daily Wellness</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-keep-your-pet-dogs-healthy-while-staying-at-home/" rel="bookmark" title="How To Keep Your Pet Dogs Healthy While Staying At Home">How To Keep Your Pet Dogs Healthy While Staying At Home</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/why-does-hulu-have-ads/" rel="bookmark" title="Why Does Hulu Have Ads?">Why Does Hulu Have Ads?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5fa94dbf29aa0" data-td_block_id="td_uid_7_5fa94dbf29aa0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5fa94dbf29aa0" data-td_block_id="td_uid_7_5fa94dbf29aa0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_8_5fa94dbf2e0bc_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mainenewsonline.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" /><noscript><img class="td-retina-data" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap">MaineNewsOnline is a News, Finance, Home Improvement, Technology, Sports website. We always provide you with latest news and different ideas. Stay with us for regular updates.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@mainenewsonline.com">editor@mainenewsonline.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5fa94dbf30eec_rand td_block_template_1"  data-td-block-uid="td_uid_10_5fa94dbf30eec" ><script>var block_td_uid_10_5fa94dbf30eec = new tdBlock();
block_td_uid_10_5fa94dbf30eec.id = "td_uid_10_5fa94dbf30eec";
block_td_uid_10_5fa94dbf30eec.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_5fa94dbf30eec_rand","tdc_css_class":"td_uid_10_5fa94dbf30eec_rand","tdc_css_class_style":"td_uid_10_5fa94dbf30eec_rand_style"}';
block_td_uid_10_5fa94dbf30eec.td_column_number = "1";
block_td_uid_10_5fa94dbf30eec.block_type = "td_block_7";
block_td_uid_10_5fa94dbf30eec.post_count = "3";
block_td_uid_10_5fa94dbf30eec.found_posts = "322";
block_td_uid_10_5fa94dbf30eec.header_color = "";
block_td_uid_10_5fa94dbf30eec.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fa94dbf30eec.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_10_5fa94dbf30eec);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5fa94dbf30eec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/full-dorm-list/" rel="bookmark" class="td-image-wrap" title="Full Dorm List: 89 Items Every Fresher Needs To Have"><img class="entry-thumb" src=""alt="Full Dorm List" title="Full Dorm List: 89 Items Every Fresher Needs To Have" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/11/Full-Dorm-List-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/full-dorm-list/" rel="bookmark" title="Full Dorm List: 89 Items Every Fresher Needs To Have">Full Dorm List: 89 Items Every Fresher Needs To Have</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/essay-writing-tips-for-maine-students/" rel="bookmark" class="td-image-wrap" title="10 Effective Essay Writing Tips For Maine Students"><img class="entry-thumb" src=""alt="10 Effective Essay Writing Tips For Maine Students" title="10 Effective Essay Writing Tips For Maine Students" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/11/10-Effective-Essay-Writing-Tips-For-Maine-Students-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/essay-writing-tips-for-maine-students/" rel="bookmark" title="10 Effective Essay Writing Tips For Maine Students">10 Effective Essay Writing Tips For Maine Students</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/expert-tips-on-how-to-save-up-money-fast/" rel="bookmark" class="td-image-wrap" title="4 Expert Tips On How to Save Up Money Fast"><img class="entry-thumb" src=""alt="man looking a a big money bag" title="4 Expert Tips On How to Save Up Money Fast" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/11/8ea4c02a82ea120fe09fd70a11303f9b.jpeg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/expert-tips-on-how-to-save-up-money-fast/" rel="bookmark" title="4 Expert Tips On How to Save Up Money Fast">4 Expert Tips On How to Save Up Money Fast</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5fa94dbf35595_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5fa94dbf35595" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mainenewsonline.com/health/">Health<span class="td-cat-no">102</span></a></li><li><a href="https://www.mainenewsonline.com/life/">Life<span class="td-cat-no">69</span></a></li><li><a href="https://www.mainenewsonline.com/tech/">Tech<span class="td-cat-no">68</span></a></li><li><a href="https://www.mainenewsonline.com/news/">News<span class="td-cat-no">52</span></a></li><li><a href="https://www.mainenewsonline.com/business/">Business<span class="td-cat-no">38</span></a></li><li><a href="https://www.mainenewsonline.com/money/">Money<span class="td-cat-no">32</span></a></li><li><a href="https://www.mainenewsonline.com/entertainment/">Entertainment<span class="td-cat-no">22</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-848"><a href="https://www.mainenewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-711"><a href="https://www.mainenewsonline.com/contact/">Contact</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="https://www.mainenewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710"><a href="https://www.mainenewsonline.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 All rights reserved by<a href="https://www.mainenewsonline.com">Maine News Online</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5fa94dbf3c0fd
    -->

    

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>




<!-- JS generated by theme -->



			
			

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fa94dbf3c714"></textarea>
						<div id="td_live_css_uid_1_5fa94dbf3c714" class="td-code-editor"></div>


						

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mainenewsonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.mainenewsonline.com/wp-content/cache/min/1/348b145c7b9a9ce3ae5a3d9e13011892.js" data-minify="1" defer></script><script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fa94dbf3c714');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fa94dbf3c714");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script><noscript><link rel="stylesheet" href="https://www.mainenewsonline.com/wp-content/cache/min/1/277ce2b26cab109a0da767d5a717054c.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>