<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>6 Tips for Managing Small Business Finances - Maine News Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mainenewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg" /><link rel="icon" type="image/png" href="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-favicon_1.png">
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Not all owners are prepared to handle the details of business finances – it’s a lot of paperwork and it can be monotonous."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Tips for Managing Small Business Finances - Maine News Online" />
<meta property="og:description" content="Not all owners are prepared to handle the details of business finances – it’s a lot of paperwork and it can be monotonous." />
<meta property="og:url" content="https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/" />
<meta property="og:site_name" content="Maine News Online" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-05-14T16:53:29+00:00" />
<meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg" />
<meta property="og:image:secure_url" content="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg" />
<meta property="og:image:width" content="1428" />
<meta property="og:image:height" content="868" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Not all owners are prepared to handle the details of business finances – it’s a lot of paperwork and it can be monotonous." />
<meta name="twitter:title" content="6 Tips for Managing Small Business Finances - Maine News Online" />
<meta name="twitter:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mainenewsonline.com/#website","url":"https://www.mainenewsonline.com/","name":"Maine News Online","inLanguage":"en-US","description":"Your Trusted News Source Online","potentialAction":[{"@type":"SearchAction","target":"https://www.mainenewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/#primaryimage","inLanguage":"en-US","url":"https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg","width":1428,"height":868,"caption":"conducting a meeting"},{"@type":"WebPage","@id":"https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/#webpage","url":"https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/","name":"6 Tips for Managing Small Business Finances - Maine News Online","isPartOf":{"@id":"https://www.mainenewsonline.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/#primaryimage"},"datePublished":"2020-05-14T16:53:29+00:00","dateModified":"2020-05-14T16:53:29+00:00","author":{"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681"},"description":"Not all owners are prepared to handle the details of business finances \u2013 it\u2019s a lot of paperwork and it can be monotonous.","potentialAction":[{"@type":"ReadAction","target":["https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/"]}]},{"@type":["Person"],"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681","name":"mainenewsonline_v5hrbn","image":{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5cdaf7bba4298fc1f74bc6e94a05729f?s=96&d=mm&r=g","caption":"mainenewsonline_v5hrbn"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Feed" href="https://www.mainenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Comments Feed" href="https://www.mainenewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mainenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mainenewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mainenewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.mainenewsonline.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mainenewsonline.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.mainenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mainenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mainenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.mainenewsonline.com/?p=1736' />
<link rel="alternate" type="application/json+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2F6-tips-for-managing-small-business-finances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2F6-tips-for-managing-small-business-finances%2F&#038;format=xml" />
<script data-ad-client="ca-pub-0369300789583461" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mainenewsonline.com\/wp-admin\/","wpRestNonce":"81a9113805","wpRestUrl":"https:\/\/www.mainenewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
	<style id="tdw-css-placeholder"></style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140016743-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140016743-2');
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1736 single-format-standard wp-schema-pro-1.6.1 6-tips-for-managing-small-business-finances global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://www.mainenewsonline.com/">
		<img class="td-retina-data"  data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""width="650"/>
		<span class="td-visual-hidden">Maine News Online</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
			<img src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
		<img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ebeab0915d3e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-1736" class="post-1736 post type-post status-publish format-standard has-post-thumbnail hentry category-business" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">6 Tips for Managing Small Business Finances</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2F6-tips-for-managing-small-business-finances%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=6+Tips+for+Managing+Small+Business+Finances&url=https%3A%2F%2Fwww.mainenewsonline.com%2F6-tips-for-managing-small-business-finances%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg&description=Not all owners are prepared to handle the details of business finances – it’s a lot of paperwork and it can be monotonous.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=6 Tips for Managing Small Business Finances %0A%0A https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        
<figure class="wp-block-image size-large"><img src="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-1024x622.jpg" alt="" class="wp-image-1738" srcset="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-1024x622.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-300x182.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-768x467.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-691x420.jpg 691w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-640x389.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-681x414.jpg 681w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg 1428w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>Managing finances for your small business can feel overwhelming. For many small business owners, your success lies in selling the service or product you’re known for. Not all owners are prepared to handle the details of business finances – it’s a lot of paperwork and it can be monotonous. Unfortunately, if you’re not on top of your paperwork, you can slip into bad financial habits that can really hurt your profits.</p>



<p>It’s critical that you educate yourself as a business owner. Simple accounting like applying for a loan or drafting up financial statements are necessary to create a strong future.&nbsp;</p>



<p>If you’re feeling like you’re in over your head with your business finances, follow the tips below for managing your business budget.</p>



<h2>Tip #1: Pay yourself first</h2>



<p>Many small business owners try to put all their profits back into their business. With that said, it’s critical to remember to pay yourself, too. If your business finances look great but your personal finances are shot, your personal woes can quickly bleed into the company as well. If your <a href="https://www.mainenewsonline.com/why-is-it-important-to-have-good-credit-this-is-what-you-need-to-know/">credit scores</a> begin to drop, you may be ineligible for certain <a href="https://www.mainenewsonline.com/how-many-types-of-bridge-loans-are-there/">business loans</a>, for example.&nbsp;</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_5ebeab0917cf1_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>So, make sure that you pay yourself in addition to others working for your company.</p>



<h2>Tip #2: Think about growth</h2>



<p>Besides giving yourself a paycheck, which is incredibly important, you should also invest in your <a href="https://www.mainenewsonline.com/tips-helping-grow-and-uniquely-position-your-small-business/">company’s growth</a>. Consider consulting a <a href="https://www.cetera.com/">wealth management</a> company if you need help organizing the smaller details of your business accounting.</p>



<p>It’s important to put some of your business profits back into the company so you can help it grow and expand your production line, hire more employees, or even open up more locations.</p>



<h2>Tip #3: Create a smart billing strategy</h2>



<p>Businesses depend on good relationships with clients and customers. But sometimes, there’s a few clients or even just one who you depend on that seem to avoid holding up their end of the bargain. If you have problem clients who are always late paying invoices, for example, your cash flow can be negatively impacted on a day-to-day basis. This is particularly an issue if you’re a small business dealing with a small business budget. Running on thinner margins means there’s a lot less room for client lateness.</p>



<p>The worst-case-scenario that could happen from clients who can’t pay is business failure. When too much cash is tied up in unpaid invoices, it’s inevitable that business will suffer as a result. Chronic late-paying customers can be managed by changing up your <a href="https://www.chargebee.com/">billing strategy</a>.&nbsp;</p>



<p>For example, you can offer clients a discount if they pay their bill within the first ten days of receipt. Offering an incentive to pay on time means that you can reap the benefits of early payment and the client gets a deal, too! Everybody wins.</p>



<figure class="wp-block-image size-large"><img src="https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-1024x683.jpg" alt="" class="wp-image-1739" srcset="https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-1024x683.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-300x200.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-768x513.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-629x420.jpg 629w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-640x427.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting-681x454.jpg 681w, https://www.mainenewsonline.com/wp-content/uploads/2020/05/finance-meeting.jpg 1428w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h2>Tip #4: Make monthly tax payments instead of quarterly</h2>



<p>If you’re concerned about taxes, you can always opt to split your <a href="https://www.mainenewsonline.com/3-key-tips-to-filling-out-w-2-forms/">tax payments</a> into monthly payments rather than quarterly. This allows you to pay smaller amounts over a longer period of time rather than paying for larger quarterly tax payments.</p>



<h2>Tip #5: Keep tabs on your accounting&nbsp;</h2>



<p>Set aside time each month or week to review your books. As the business owner, it’s critical you have both a high-level and granular insight into what your company’s finances are – even if you’re working with a professional bookkeeper.</p>



<h2>Tip #6: Remember ROI</h2>



<p>Are you thinking about launching a far-reaching digital marketing campaign? Are you considering opening up a second location in a city hotspot? Before you make these kinds of decisions, it’s important to crunch the numbers to determine your return on investment or <a href="https://play.google.com/store/apps/details?id=roicalculator.xtag.xyz&amp;hl=en_US">ROI</a>. Use historical data to inform your decision and to determine whether or not similar actions have paid off in the past.&nbsp;</p>



<h2>Conclusion: Managing business finances, one dollar at a time</h2>



<p>If you own a business, you already have a ton on your plate. After all, you need to manage your employees, sell your service or product, and attract new customers. But even if you’re distracted by the other needs of your business, it’s incredibly important to keep up with your business finances. While it’s smart to rely on a financial professional if you can afford it, don’t forget or neglect to look at the books yourself, too.&nbsp;<br></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2F6-tips-for-managing-small-business-finances%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=6+Tips+for+Managing+Small+Business+Finances&url=https%3A%2F%2Fwww.mainenewsonline.com%2F6-tips-for-managing-small-business-finances%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg&description=Not all owners are prepared to handle the details of business finances – it’s a lot of paperwork and it can be monotonous.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=6 Tips for Managing Small Business Finances %0A%0A https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mainenewsonline.com/types-of-birth-injuries-to-keep-an-eye-out-for/">Types of Birth Injuries To Keep An Eye Out For</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mainenewsonline.com/different-water-sports-you-can-learn-during-the-summer/">Different Water Sports You Can Learn During The Summer</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mainenewsonline.com/author/mainenewsonline_v5hrbn/">mainenewsonline_v5hrbn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mainenewsonline_v5hrbn"></span><meta itemprop="datePublished" content="2020-05-14T12:53:29+00:00"><meta itemprop="dateModified" content="2020-05-14T12:53:29-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"></span><meta itemprop="name" content="Maine News Online"></span><meta itemprop="headline " content="6 Tips for Managing Small Business Finances"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting.jpg"><meta itemprop="width" content="1428"><meta itemprop="height" content="868"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5ebeab0918db9 = new tdBlock();
block_td_uid_3_5ebeab0918db9.id = "td_uid_3_5ebeab0918db9";
block_td_uid_3_5ebeab0918db9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ebeab0918db9_rand","td_column_number":3,"live_filter_cur_post_id":1736,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ebeab0918db9_rand","tdc_css_class_style":"td_uid_3_5ebeab0918db9_rand_style"}';
block_td_uid_3_5ebeab0918db9.td_column_number = "3";
block_td_uid_3_5ebeab0918db9.block_type = "td_block_related_posts";
block_td_uid_3_5ebeab0918db9.post_count = "3";
block_td_uid_3_5ebeab0918db9.found_posts = "13";
block_td_uid_3_5ebeab0918db9.header_color = "";
block_td_uid_3_5ebeab0918db9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ebeab0918db9.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_3_5ebeab0918db9);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5ebeab0918db9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ebeab0918db9" ><h4 class="td-related-title"><a id="td_uid_4_5ebeab091a4d3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ebeab0918db9" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ebeab091a4da" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ebeab0918db9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ebeab0918db9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/what-should-i-do-if-i-have-a-business-idea-a-detailed-guide-to-launch/" rel="bookmark" class="td-image-wrap" title="What Should I Do if I Have a Business Idea? A Detailed Guide to Launch"><img class="entry-thumb" src=""alt="man holding a light bulb" title="What Should I Do if I Have a Business Idea? A Detailed Guide to Launch" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/05/76cf801ecd0da1f1e19d0ad205c47103.jpeg"  width="238" height="159" /></a></div>                <a href="https://www.mainenewsonline.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/what-should-i-do-if-i-have-a-business-idea-a-detailed-guide-to-launch/" rel="bookmark" title="What Should I Do if I Have a Business Idea? A Detailed Guide to Launch">What Should I Do if I Have a Business Idea? A Detailed Guide to Launch</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-to-safeguard-your-business-when-country-is-on-lockdown/" rel="bookmark" class="td-image-wrap" title="How To Safeguard Your Business When Country Is On Lockdown"><img class="entry-thumb" src=""alt="Corona Virus" title="How To Safeguard Your Business When Country Is On Lockdown" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/04/Covid-19-238x178.jpeg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-safeguard-your-business-when-country-is-on-lockdown/" rel="bookmark" title="How To Safeguard Your Business When Country Is On Lockdown">How To Safeguard Your Business When Country Is On Lockdown</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-to-get-a-job-at-blizzard/" rel="bookmark" class="td-image-wrap" title="How To Get A Job At Blizzard"><img class="entry-thumb" src=""alt="How To Get A Job At Blizzard" title="How To Get A Job At Blizzard" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/04/How-To-Get-A-Job-At-Blizzard-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-get-a-job-at-blizzard/" rel="bookmark" title="How To Get A Job At Blizzard">How To Get A Job At Blizzard</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ebeab0918db9" data-td_block_id="td_uid_3_5ebeab0918db9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ebeab0918db9" data-td_block_id="td_uid_3_5ebeab0918db9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5ebeab091cd33_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5ebeab091d3b8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ebeab091d3b8" ><script>var block_td_uid_7_5ebeab091d3b8 = new tdBlock();
block_td_uid_7_5ebeab091d3b8.id = "td_uid_7_5ebeab091d3b8";
block_td_uid_7_5ebeab091d3b8.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5ebeab091d3b8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5ebeab091d3b8_rand","tdc_css_class_style":"td_uid_7_5ebeab091d3b8_rand_style"}';
block_td_uid_7_5ebeab091d3b8.td_column_number = "1";
block_td_uid_7_5ebeab091d3b8.block_type = "td_block_9";
block_td_uid_7_5ebeab091d3b8.post_count = "7";
block_td_uid_7_5ebeab091d3b8.found_posts = "168";
block_td_uid_7_5ebeab091d3b8.header_color = "#";
block_td_uid_7_5ebeab091d3b8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ebeab091d3b8.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_7_5ebeab091d3b8);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=td_uid_7_5ebeab091d3b8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/which-ear-is-the-gay-ear/" rel="bookmark" title="Which Ear Is The Gay Ear?">Which Ear Is The Gay Ear?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/can-you-die-from-brain-freeze/" rel="bookmark" title="Can You Die From Brain Freeze?">Can You Die From Brain Freeze?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-use-southwest-travel-funds/" rel="bookmark" title="How To Use Southwest Travel Funds?">How To Use Southwest Travel Funds?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-remove-blood-clot-in-brain-naturally/" rel="bookmark" title="How to Remove Blood Clot in Brain Naturally?">How to Remove Blood Clot in Brain Naturally?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/can-you-eat-asian-carp/" rel="bookmark" title="Can You Eat Asian Carp?">Can You Eat Asian Carp?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/apples-ar-glasses-muted-to-be-out-early-2020-according-to-reports/" rel="bookmark" title="Apple’s AR Glasses Muted To Be Out Early 2020 According To Reports">Apple’s AR Glasses Muted To Be Out Early 2020 According To Reports</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/wells-fargo-says-that-200000-banking-jobs-will-be-taken-over-by-robots/" rel="bookmark" title="Wells Fargo Says That 200000 Banking Jobs Will Be Taken Over By Robots Within The Next Decade">Wells Fargo Says That 200000 Banking Jobs Will Be Taken Over By Robots Within...</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ebeab091d3b8" data-td_block_id="td_uid_7_5ebeab091d3b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ebeab091d3b8" data-td_block_id="td_uid_7_5ebeab091d3b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_8_5ebeab091f338_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mainenewsonline.com/"><img class="td-retina-data" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">MaineNewsOnline is a News, Finance, Home Improvement, Technology, Sports website. We always provide you with latest news and different ideas. Stay with us for regular updates.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@mainenewsonline.com">editor@mainenewsonline.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5ebeab09204de_rand td_block_template_1"  data-td-block-uid="td_uid_10_5ebeab09204de" ><script>var block_td_uid_10_5ebeab09204de = new tdBlock();
block_td_uid_10_5ebeab09204de.id = "td_uid_10_5ebeab09204de";
block_td_uid_10_5ebeab09204de.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_5ebeab09204de_rand","tdc_css_class":"td_uid_10_5ebeab09204de_rand","tdc_css_class_style":"td_uid_10_5ebeab09204de_rand_style"}';
block_td_uid_10_5ebeab09204de.td_column_number = "1";
block_td_uid_10_5ebeab09204de.block_type = "td_block_7";
block_td_uid_10_5ebeab09204de.post_count = "3";
block_td_uid_10_5ebeab09204de.found_posts = "168";
block_td_uid_10_5ebeab09204de.header_color = "";
block_td_uid_10_5ebeab09204de.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ebeab09204de.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_10_5ebeab09204de);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5ebeab09204de class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-vaping-can-help-you-quit-smoking-cigarettes/" rel="bookmark" class="td-image-wrap" title="How Vaping Can Help You Quit Smoking Cigarettes"><img class="entry-thumb" src=""alt="How Vaping Can Help You Quit Smoking Cigarettes" title="How Vaping Can Help You Quit Smoking Cigarettes" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/05/How-Vaping-Can-Help-You-Quit-Smoking-Cigarettes-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-vaping-can-help-you-quit-smoking-cigarettes/" rel="bookmark" title="How Vaping Can Help You Quit Smoking Cigarettes">How Vaping Can Help You Quit Smoking Cigarettes</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/different-water-sports-you-can-learn-during-the-summer/" rel="bookmark" class="td-image-wrap" title="Different Water Sports You Can Learn During The Summer"><img class="entry-thumb" src=""alt="surfing in the ocean" title="Different Water Sports You Can Learn During The Summer" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/05/surfing-100x75.jpeg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/different-water-sports-you-can-learn-during-the-summer/" rel="bookmark" title="Different Water Sports You Can Learn During The Summer">Different Water Sports You Can Learn During The Summer</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/" rel="bookmark" class="td-image-wrap" title="6 Tips for Managing Small Business Finances"><img class="entry-thumb" src=""alt="conducting a meeting" title="6 Tips for Managing Small Business Finances" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/05/conduting-a-meeting-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/6-tips-for-managing-small-business-finances/" rel="bookmark" title="6 Tips for Managing Small Business Finances">6 Tips for Managing Small Business Finances</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5ebeab0923417_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ebeab0923417" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mainenewsonline.com/health/">Health<span class="td-cat-no">57</span></a></li><li><a href="https://www.mainenewsonline.com/life/">Life<span class="td-cat-no">45</span></a></li><li><a href="https://www.mainenewsonline.com/tech/">Tech<span class="td-cat-no">44</span></a></li><li><a href="https://www.mainenewsonline.com/news/">News<span class="td-cat-no">21</span></a></li><li><a href="https://www.mainenewsonline.com/entertainment/">Entertainment<span class="td-cat-no">15</span></a></li><li><a href="https://www.mainenewsonline.com/business/">Business<span class="td-cat-no">14</span></a></li><li><a href="https://www.mainenewsonline.com/money/">Money<span class="td-cat-no">13</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-848"><a href="https://www.mainenewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-711"><a href="https://www.mainenewsonline.com/contact/">Contact</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="https://www.mainenewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710"><a href="https://www.mainenewsonline.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 All rights reserved by<a href="https://www.mainenewsonline.com">Maine News Online</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5ebeab0926a91
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mainenewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mainenewsonline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mainenewsonline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ebeab0926c66"></textarea>
						<div id="td_live_css_uid_1_5ebeab0926c66" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ebeab0926c66');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ebeab0926c66");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.mainenewsonline.com @ 2020-05-15 10:45:29 by W3 Total Cache
-->