<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>How VA Disability Back Pay Works? - Maine News Online</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.mainenewsonline.com/wp-content/cache/min/1/55c22092a93bde2e75bdc23dcd8e6f54.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mainenewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg" /><link rel="icon" type="image/png" href="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-favicon_1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Government assistance programs mean well but are often full of complications and paperwork. The VA disability application process............" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mainenewsonline.com/how-va-disability-back-pay-works/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How VA Disability Back Pay Works? - Maine News Online" />
	<meta property="og:description" content="Government assistance programs mean well but are often full of complications and paperwork. The VA disability application process............" />
	<meta property="og:url" content="https://www.mainenewsonline.com/how-va-disability-back-pay-works/" />
	<meta property="og:site_name" content="Maine News Online" />
	<meta property="article:published_time" content="2021-03-06T11:33:10+00:00" />
	<meta property="article:modified_time" content="2021-03-06T12:48:20+00:00" />
	<meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="mainenewsonline_v5hrbn">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mainenewsonline.com/#website","url":"https://www.mainenewsonline.com/","name":"Maine News Online","description":"Your Trusted News Source Online","potentialAction":[{"@type":"SearchAction","target":"https://www.mainenewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/#primaryimage","inLanguage":"en-US","url":"https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg","width":1200,"height":800,"caption":"How VA Disability Back Pay Works"},{"@type":"WebPage","@id":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/#webpage","url":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/","name":"How VA Disability Back Pay Works? - Maine News Online","isPartOf":{"@id":"https://www.mainenewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/#primaryimage"},"datePublished":"2021-03-06T11:33:10+00:00","dateModified":"2021-03-06T12:48:20+00:00","author":{"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681"},"description":"Government assistance programs mean well but are often full of complications and paperwork. The VA disability application process............","breadcrumb":{"@id":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mainenewsonline.com/how-va-disability-back-pay-works/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mainenewsonline.com/","url":"https://www.mainenewsonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/","url":"https://www.mainenewsonline.com/how-va-disability-back-pay-works/","name":"How VA Disability Back Pay Works?"}}]},{"@type":"Person","@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681","name":"mainenewsonline_v5hrbn","image":{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5cdaf7bba4298fc1f74bc6e94a05729f?s=96&d=mm&r=g","caption":"mainenewsonline_v5hrbn"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Feed" href="https://www.mainenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Comments Feed" href="https://www.mainenewsonline.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>

<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>



<link rel="https://api.w.org/" href="https://www.mainenewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mainenewsonline.com/wp-json/wp/v2/posts/3091" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mainenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mainenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.mainenewsonline.com/?p=3091' />
<link rel="alternate" type="application/json+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Fhow-va-disability-back-pay-works%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Fhow-va-disability-back-pay-works%2F&#038;format=xml" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-0369300789583461" async ></script>
<meta name="ahrefs-site-verification" content="22dc88ca51c3f301f9032d8144917b25445d643eb2b17f53bde8ef1e32a4b06c">			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mainenewsonline.com\/wp-admin\/","wpRestNonce":"e6217c2e50","wpRestUrl":"https:\/\/www.mainenewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 6.2.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

			<style id="wpsp-style-frontend"></style>
			<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-140016743-2' async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xNDAwMTY3NDMtMicpOwo=' ></script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3091 single-format-standard wp-schema-pro-2.3.0 how-va-disability-back-pay-works global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mainenewsonline.com/">
            <img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/></noscript>
            <span class="td-visual-hidden">Maine News Online</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-header td_uid_1_6043c6ff7023b_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png"/><noscript><img src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
		<img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/></noscript>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-3091" class="post-3091 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">How VA Disability Back Pay Works?</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Fhow-va-disability-back-pay-works%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+VA+Disability+Back+Pay+Works%3F&url=https%3A%2F%2Fwww.mainenewsonline.com%2Fhow-va-disability-back-pay-works%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/how-va-disability-back-pay-works/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/how-va-disability-back-pay-works/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg&description=Government assistance programs mean well but are often full of complications and paperwork. The VA disability application process............">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How VA Disability Back Pay Works? %0A%0A https://www.mainenewsonline.com/how-va-disability-back-pay-works/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p><img class="size-full wp-image-3106 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" alt="How VA Disability Back Pay Works" width="1200" height="800" data-lazy-srcset="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg 1200w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-300x200.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-1024x683.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-768x512.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-630x420.jpg 630w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-640x427.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-681x454.jpg 681w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg" /><noscript><img class="size-full wp-image-3106 aligncenter" src="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg" alt="How VA Disability Back Pay Works" width="1200" height="800" srcset="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg 1200w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-300x200.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-1024x683.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-768x512.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-630x420.jpg 630w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-640x427.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-681x454.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></p>
<p>Government assistance programs mean well but are often full of complications and paperwork. The VA disability application process is no stranger to difficulties. The current backlog of compensation claims means new claimants may take months to years in order to see their benefits granted.</p>
<p>The Department of Veteran Affairs designed VA disability back pay to ensure that veterans were covered for the time they were waiting for compensation approval. While it doesn’t go back in time and make life easier, the back pay will pay out benefits from the effective date of the claim up to the date the benefits were granted. This can be life-changing for veterans who took on medical debt.</p>
<h2><strong>VA Disability</strong></h2>
<p>The <a href="https://www.va.gov/disability/" target="_blank" rel="noopener">U.S. Department of Veteran Affairs’ website</a> defines VA disability compensation as a “monthly tax-free payment to Veterans.” Most people know that this covers veterans who were injured or became ill while serving in the military. What most people may not know is that VA disability covers both physical ailments and mental health problems. Even better, VA disability can cover conditions from “before, during, or after service.”</p>
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_6043c6ff73270_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>This means that regardless of your affliction and the timeline, most veterans should apply for VA disability since most veterans have a condition that qualifies them. This extensive coverage is one of the reasons the wait for benefits is so long.</p>
<p>Keep in mind that these benefits cover veterans for their full time in the military service, not just on active duty or deployed. There are also post-service claims, which involve conditions that were not apparent until after retiring or leaving the military.</p>
<h2><strong>Effective Date</strong></h2>
<p>The VA uses a lot of different terms to distinguish between important milestones. The effective date is the date that the VA will use for when compensation should begin. This is critical for back pay applications. The effective date is linked to the claim date or when the condition on the application was diagnosed.</p>
<h2><strong>How To Estimate The Amount</strong></h2>
<p>Back pay is paid in a lump sum, to help cover accrued medical or living expenses resulting from a disability. The VA uses a disability rating system to rank conditions. The disability rating of your condition will be the main factor in determining the amount of your back pay.</p>
<p>These <a href="https://www.sinklaw.com/areas-we-serve/georgia/veterans-disability-lawyer/" target="_blank" rel="noopener">VA disability compensation levels</a> can be tricky to navigate. If you think that someone made a mistake with your claim or you were unfairly denied benefits, reach out to a professional with VA disability experience. Many lawyers have experience working to overturn cases that were denied by the VA Department. This may be your best option if your disability benefits were denied or do not reflect your disability.</p>
<h2><strong>Time Limits</strong></h2>
<p>Because of the long wait for benefits to be granted, compensation claims should be made as soon as you recognize a condition. There is technically no statute of limitations for filing a VA disability claim. However, back pay entitlement can only start within one calendar year of leaving the service, or while active. This fact is what trips up most people who were hoping for back pay.</p>
<p>Another time limit to keep in mind is that each claim needs to have all its supporting paperwork completed within one calendar year of the initial filing. Make sure you work with the VA to get everything in order as soon as possible.</p>
<p>Types of additional evidence the VA may request or require include service records, lay statements, employment records, and medical records. If you have sought multiple medical opinions, gathering your medical records may take some time.</p>
<h2><strong>How to Start</strong></h2>
<p>If you haven’t started to file your claim, the best time is right now. Head over to the official Veteran Affairs Department website to <a href="https://www.va.gov/disability/how-to-file-claim/" target="_blank" rel="noopener">file your claim</a>. The site will also walk you through any additional forms you may need to add to your claim. And remember, if you need assistance, that is very common and there are many legal professionals able to help.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/how-va-disability-back-pay-works/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/how-va-disability-back-pay-works/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Fhow-va-disability-back-pay-works%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+VA+Disability+Back+Pay+Works%3F&url=https%3A%2F%2Fwww.mainenewsonline.com%2Fhow-va-disability-back-pay-works%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/how-va-disability-back-pay-works/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/how-va-disability-back-pay-works/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg&description=Government assistance programs mean well but are often full of complications and paperwork. The VA disability application process............">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How VA Disability Back Pay Works? %0A%0A https://www.mainenewsonline.com/how-va-disability-back-pay-works/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mainenewsonline.com/why-connected-rowers-are-the-perfect-workout-machine-for-home/">Why Connected Rowers Are The Perfect Workout Machine For Home</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mainenewsonline.com/author/mainenewsonline_v5hrbn/">mainenewsonline_v5hrbn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mainenewsonline_v5hrbn"></span><meta itemprop="datePublished" content="2021-03-06T06:33:10+00:00"><meta itemprop="dateModified" content="2021-03-06T07:48:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mainenewsonline.com/how-va-disability-back-pay-works/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"></span><meta itemprop="name" content="Maine News Online"></span><meta itemprop="headline " content="How VA Disability Back Pay Works?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_6043c6ff74620 = new tdBlock();
block_td_uid_3_6043c6ff74620.id = "td_uid_3_6043c6ff74620";
block_td_uid_3_6043c6ff74620.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6043c6ff74620_rand","td_column_number":3,"live_filter_cur_post_id":3091,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6043c6ff74620_rand","tdc_css_class_style":"td_uid_3_6043c6ff74620_rand_style"}';
block_td_uid_3_6043c6ff74620.td_column_number = "3";
block_td_uid_3_6043c6ff74620.block_type = "td_block_related_posts";
block_td_uid_3_6043c6ff74620.post_count = "3";
block_td_uid_3_6043c6ff74620.found_posts = "177";
block_td_uid_3_6043c6ff74620.header_color = "";
block_td_uid_3_6043c6ff74620.ajax_pagination_infinite_stop = "";
block_td_uid_3_6043c6ff74620.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_6043c6ff74620);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_6043c6ff74620_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6043c6ff74620" ><h4 class="td-related-title"><a id="td_uid_4_6043c6ff77391" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6043c6ff74620" href="#">RELATED ARTICLES</a><a id="td_uid_5_6043c6ff7739a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6043c6ff74620" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6043c6ff74620 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/why-connected-rowers-are-the-perfect-workout-machine-for-home/" rel="bookmark" class="td-image-wrap" title="Why Connected Rowers Are The Perfect Workout Machine For Home"><img class="entry-thumb" src=""alt="Why Connected Rowers Are The Perfect Workout Machine For Home" title="Why Connected Rowers Are The Perfect Workout Machine For Home" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2021/03/Why-Connected-Rowers-Are-The-Perfect-Workout-Machine-For-Home-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/why-connected-rowers-are-the-perfect-workout-machine-for-home/" rel="bookmark" title="Why Connected Rowers Are The Perfect Workout Machine For Home">Why Connected Rowers Are The Perfect Workout Machine For Home</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-ptsd-can-harm-veterans/" rel="bookmark" class="td-image-wrap" title="How PTSD Can Harm Veterans"><img class="entry-thumb" src=""alt="How PTSD Can Harm Veterans" title="How PTSD Can Harm Veterans" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-PTSD-Can-Harm-Veterans-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-ptsd-can-harm-veterans/" rel="bookmark" title="How PTSD Can Harm Veterans">How PTSD Can Harm Veterans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-to-make-your-hand-fall-asleep/" rel="bookmark" class="td-image-wrap" title="How To Make Your Hand Fall Asleep: A Shocking Revelation"><img class="entry-thumb" src=""alt="How To Make Your Hand Fall Asleep: A Shocking Revelation" title="How To Make Your Hand Fall Asleep: A Shocking Revelation" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2021/02/How-To-Make-Your-Hand-Fall-Asleep-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-make-your-hand-fall-asleep/" rel="bookmark" title="How To Make Your Hand Fall Asleep: A Shocking Revelation">How To Make Your Hand Fall Asleep: A Shocking Revelation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6043c6ff74620" data-td_block_id="td_uid_3_6043c6ff74620"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6043c6ff74620" data-td_block_id="td_uid_3_6043c6ff74620"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_6043c6ff79d23_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_6043c6ff7a266_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6043c6ff7a266" ><script>var block_td_uid_7_6043c6ff7a266 = new tdBlock();
block_td_uid_7_6043c6ff7a266.id = "td_uid_7_6043c6ff7a266";
block_td_uid_7_6043c6ff7a266.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_6043c6ff7a266_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_6043c6ff7a266_rand","tdc_css_class_style":"td_uid_7_6043c6ff7a266_rand_style"}';
block_td_uid_7_6043c6ff7a266.td_column_number = "1";
block_td_uid_7_6043c6ff7a266.block_type = "td_block_9";
block_td_uid_7_6043c6ff7a266.post_count = "7";
block_td_uid_7_6043c6ff7a266.found_posts = "417";
block_td_uid_7_6043c6ff7a266.header_color = "#";
block_td_uid_7_6043c6ff7a266.ajax_pagination_infinite_stop = "";
block_td_uid_7_6043c6ff7a266.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_7_6043c6ff7a266);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=td_uid_7_6043c6ff7a266 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/why-are-fossils-found-in-sedimentary-rocks/" rel="bookmark" title="Why Are Fossils Found In Sedimentary Rocks?">Why Are Fossils Found In Sedimentary Rocks?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/different-water-sports-you-can-learn-during-the-summer/" rel="bookmark" title="Different Water Sports You Can Learn During The Summer">Different Water Sports You Can Learn During The Summer</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/a-kratom-guide-for-beginners/" rel="bookmark" title="A Kratom Guide For Beginners: What You Should Know">A Kratom Guide For Beginners: What You Should Know</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/3-key-tips-to-filling-out-w-2-forms/" rel="bookmark" title="3 Key Tips to Filling Out W-2 Forms">3 Key Tips to Filling Out W-2 Forms</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/reasons-why-you-need-8-hugs-each-day/" rel="bookmark" title="Reasons Why You Need 8 Hugs Each Day">Reasons Why You Need 8 Hugs Each Day</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/streaming-isnt-killing-movie-theaters/" rel="bookmark" title="Streaming Isn’t Killing Movie Theaters, It&#8217;s Making Them Better">Streaming Isn’t Killing Movie Theaters, It&#8217;s Making Them Better</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/what-year-does-alien-take-place/" rel="bookmark" title="What Year Does Alien Take Place?">What Year Does Alien Take Place?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_6043c6ff7a266" data-td_block_id="td_uid_7_6043c6ff7a266"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_6043c6ff7a266" data-td_block_id="td_uid_7_6043c6ff7a266"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_8_6043c6ff7d458_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mainenewsonline.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" data-lazy-src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" /><noscript><img class="td-retina-data" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" /></noscript></a></div><div class="footer-text-wrap">MaineNewsOnline is a News, Finance, Home Improvement, Technology, Sports website. We always provide you with latest news and different ideas. Stay with us for regular updates.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@mainenewsonline.com">editor@mainenewsonline.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_6043c6ff7f9ae_rand td_block_template_1"  data-td-block-uid="td_uid_10_6043c6ff7f9ae" ><script>var block_td_uid_10_6043c6ff7f9ae = new tdBlock();
block_td_uid_10_6043c6ff7f9ae.id = "td_uid_10_6043c6ff7f9ae";
block_td_uid_10_6043c6ff7f9ae.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_6043c6ff7f9ae_rand","tdc_css_class":"td_uid_10_6043c6ff7f9ae_rand","tdc_css_class_style":"td_uid_10_6043c6ff7f9ae_rand_style"}';
block_td_uid_10_6043c6ff7f9ae.td_column_number = "1";
block_td_uid_10_6043c6ff7f9ae.block_type = "td_block_7";
block_td_uid_10_6043c6ff7f9ae.post_count = "3";
block_td_uid_10_6043c6ff7f9ae.found_posts = "417";
block_td_uid_10_6043c6ff7f9ae.header_color = "";
block_td_uid_10_6043c6ff7f9ae.ajax_pagination_infinite_stop = "";
block_td_uid_10_6043c6ff7f9ae.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_10_6043c6ff7f9ae);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_6043c6ff7f9ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-va-disability-back-pay-works/" rel="bookmark" class="td-image-wrap" title="How VA Disability Back Pay Works?"><img class="entry-thumb" src=""alt="How VA Disability Back Pay Works" title="How VA Disability Back Pay Works?" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2021/03/How-VA-Disability-Back-Pay-Works2-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-va-disability-back-pay-works/" rel="bookmark" title="How VA Disability Back Pay Works?">How VA Disability Back Pay Works?</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/why-connected-rowers-are-the-perfect-workout-machine-for-home/" rel="bookmark" class="td-image-wrap" title="Why Connected Rowers Are The Perfect Workout Machine For Home"><img class="entry-thumb" src=""alt="Why Connected Rowers Are The Perfect Workout Machine For Home" title="Why Connected Rowers Are The Perfect Workout Machine For Home" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2021/03/Why-Connected-Rowers-Are-The-Perfect-Workout-Machine-For-Home-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/why-connected-rowers-are-the-perfect-workout-machine-for-home/" rel="bookmark" title="Why Connected Rowers Are The Perfect Workout Machine For Home">Why Connected Rowers Are The Perfect Workout Machine For Home</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/is-your-car-safe-to-drive-after-a-wreck/" rel="bookmark" class="td-image-wrap" title="Is Your Car Safe To Drive After A Wreck"><img class="entry-thumb" src=""alt="Is Your Car Safe To Drive After A Wreck" title="Is Your Car Safe To Drive After A Wreck" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2021/03/Is-Your-Car-Safe-To-Drive-After-A-Wreck-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/is-your-car-safe-to-drive-after-a-wreck/" rel="bookmark" title="Is Your Car Safe To Drive After A Wreck">Is Your Car Safe To Drive After A Wreck</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_6043c6ff8401a_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6043c6ff8401a" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mainenewsonline.com/health/">Health<span class="td-cat-no">115</span></a></li><li><a href="https://www.mainenewsonline.com/tech/">Tech<span class="td-cat-no">88</span></a></li><li><a href="https://www.mainenewsonline.com/life/">Life<span class="td-cat-no">86</span></a></li><li><a href="https://www.mainenewsonline.com/business/">Business<span class="td-cat-no">55</span></a></li><li><a href="https://www.mainenewsonline.com/news/">News<span class="td-cat-no">51</span></a></li><li><a href="https://www.mainenewsonline.com/money/">Money<span class="td-cat-no">45</span></a></li><li><a href="https://www.mainenewsonline.com/education/">Education<span class="td-cat-no">28</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-848"><a href="https://www.mainenewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-711"><a href="https://www.mainenewsonline.com/contact/">Contact</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="https://www.mainenewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710"><a href="https://www.mainenewsonline.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2021 All rights reserved by<a href="https://www.mainenewsonline.com">Maine News Online</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 6043c6ff88e06
    -->

    

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>




<!-- JS generated by theme -->



			
			

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6043c6ff89154"></textarea>
						<div id="td_live_css_uid_1_6043c6ff89154" class="td-code-editor"></div>


						

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.mainenewsonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.mainenewsonline.com/wp-content/cache/min/1/ab54919228fef65de755de7b1fe03fff.js" data-minify="1" defer></script><script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6043c6ff89154');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6043c6ff89154");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script><noscript><link rel="stylesheet" href="https://www.mainenewsonline.com/wp-content/cache/min/1/55c22092a93bde2e75bdc23dcd8e6f54.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>