<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Everything You Need To Know About MT4 - Maine News Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mainenewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg" /><link rel="icon" type="image/png" href="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-favicon_1.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Forex trading has continuously been a popular and booming industry ever since the dawn of online transactions. It even made bigger strides...." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Everything You Need To Know About MT4 - Maine News Online" />
	<meta property="og:description" content="Forex trading has continuously been a popular and booming industry ever since the dawn of online transactions. It even made bigger strides...." />
	<meta property="og:url" content="https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/" />
	<meta property="og:site_name" content="Maine News Online" />
	<meta property="article:published_time" content="2020-09-04T12:35:49+00:00" />
	<meta property="article:modified_time" content="2020-09-04T12:35:55+00:00" />
	<meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mainenewsonline.com/#website","url":"https://www.mainenewsonline.com/","name":"Maine News Online","description":"Your Trusted News Source Online","potentialAction":[{"@type":"SearchAction","target":"https://www.mainenewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/#primaryimage","inLanguage":"en-US","url":"https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg","width":1200,"height":800,"caption":"Everything You Need To Know About MT4"},{"@type":"WebPage","@id":"https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/#webpage","url":"https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/","name":"Everything You Need To Know About MT4 - Maine News Online","isPartOf":{"@id":"https://www.mainenewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/#primaryimage"},"datePublished":"2020-09-04T12:35:49+00:00","dateModified":"2020-09-04T12:35:55+00:00","author":{"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681"},"description":"Forex trading has continuously been a popular and booming industry ever since the dawn of online transactions. It even made bigger strides....","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/"]}]},{"@type":["Person"],"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681","name":"mainenewsonline_v5hrbn","image":{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5cdaf7bba4298fc1f74bc6e94a05729f?s=96&d=mm&r=g","caption":"mainenewsonline_v5hrbn"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Feed" href="https://www.mainenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Comments Feed" href="https://www.mainenewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mainenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mainenewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mainenewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.mainenewsonline.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mainenewsonline.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.mainenewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mainenewsonline.com/wp-json/wp/v2/posts/2295" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mainenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mainenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.mainenewsonline.com/?p=2295' />
<link rel="alternate" type="application/json+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Feverything-you-need-to-know-about-mt4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Feverything-you-need-to-know-about-mt4%2F&#038;format=xml" />
<script data-ad-client="ca-pub-0369300789583461" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mainenewsonline.com\/wp-admin\/","wpRestNonce":"29c5ea5130","wpRestUrl":"https:\/\/www.mainenewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
	<style id="tdw-css-placeholder"></style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140016743-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140016743-2');
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2295 single-format-standard wp-schema-pro-2.0.0 everything-you-need-to-know-about-mt4 global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mainenewsonline.com/">
            <img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/>
            <span class="td-visual-hidden">Maine News Online</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f524e05d08ba_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="2074361080"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
			<img src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
		<img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-2295" class="post-2295 post type-post status-publish format-standard has-post-thumbnail hentry category-tech" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">Everything You Need To Know About MT4</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Feverything-you-need-to-know-about-mt4%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Everything+You+Need+To+Know+About+MT4&url=https%3A%2F%2Fwww.mainenewsonline.com%2Feverything-you-need-to-know-about-mt4%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg&description=Forex trading has continuously been a popular and booming industry ever since the dawn of online transactions. It even made bigger strides....">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Everything You Need To Know About MT4 %0A%0A https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <h1><img loading="lazy" class="size-full wp-image-2296 aligncenter" src="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg" alt="Everything You Need To Know About MT4" width="1200" height="800" srcset="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg 1200w, https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-300x200.jpg 300w, https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-1024x683.jpg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-768x512.jpg 768w, https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-630x420.jpg 630w, https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-640x427.jpg 640w, https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-681x454.jpg 681w" sizes="(max-width: 1200px) 100vw, 1200px" /></h1>
<p>Forex trading has continuously been a popular and booming industry ever since the dawn of online transactions. It even made bigger strides among traders now that there is greater dependence in online trading and digital currencies.</p>
<p>But to ace in forex trading, one must know which trading platform is the best, or at least among the leading ones, where traders can make secured and profitable trades. Ever since the release, MetaTrader 4 has been gaining traction among forex players. Now it&#8217;s one of the most commonly used trading software and here are the reasons why.</p>
<h2><strong>What Is MetaTrader 4?</strong></h2>
<p>MetaTrader 4, or informally known as MT4, is a trading platform that specializes in Forex or FX Trading. Trading platforms are basically the avenue where traders buy or sell (trade) currencies. Platforms that provide users the necessary resources used in trading and platforms that have a specialization like MT4 are an ideal choice.</p>
<p>Traders use this platform mainly to monitor market conditions and prices within a certain period of time. They also utilize the platform to open or adjust orders and consult for technical and fundamental analysis that can aid in their trade decision-making.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_2_5f524e05ed72e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="8256147128"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>MT4 also caters to brokers and provides them the means to broaden their network. Brokers are entities that offer leverage to traders and provide loaned money to increase their purchasing power, and avail large sums of volumes.</p>
<h2><strong>Features of MT4 Trading Platform</strong></h2>
<p>MT4 is renowned for its impressive functionality that can cater to traders of all skill levels. This sophistication and level of accessibility make MT4 one of the top choices for rookie and veteran traders alike. Some of the other features that make MT4 stand out are as follows.</p>
<h3><strong>Cutting-Edge Tools for Analysis</strong></h3>
<p>MT4 trading platform houses innovative tools for <a href="https://www.metatrader4.com/en/trading-platform/technical-analysis" target="_blank" rel="noopener noreferrer">technical analysis</a> that yield accurate readings of market conditions that traders can easily perceive and draw wise inferences from. These tools include Fibonacci and Gann-based charts, as well as reputable indicators like RSI, Moving Average, MACD, etc.</p>
<h3><strong>Preference and Personalization</strong></h3>
<p>There is a great extent of freedom for customization in this trading platform. As users, you are in control of what you want to see from your end and can choose from the tools offered by MT4 that suit your trading needs and preferences. An example is that MT4 provides the option to choose among bar, line, or candlestick charts to better suit your trading tastes and essentials.</p>
<h3><strong>Efficiency of Trading Operations in Forex</strong></h3>
<p>Trading operations in MT4 are made efficient using market or pending orders. Orders are instructions to execute a trade when market conditions and prices reach a certain, predictable state while requests are forwarded to brokers.</p>
<h3><strong>Mobile Trading</strong></h3>
<p>You can easily have MT4 inside your pocket through its mobile trading functions. This offers high portability and flexibility when observing market prices and executing trades.</p>
<h3><strong>Algorithmic Trading</strong></h3>
<p>MT4 also provides trading signals and bots that automate trading. This frees traders from the routine work of manual trading, and can even make more accurate and wise trading decisions, backed up by logic and algorithm.</p>
<h2><strong>Advantages Of Using MetaTrader 4</strong></h2>
<p>Since its establishment, MT4 made a huge name for itself and became a top pick among traders. This is made possible by the advantageous benefits that it offers as a trading platform:</p>
<ul>
<li><strong>Real-time monitoring of market prices</strong>. Through its top-of-the-line tools for technical analysis and great customization, traders can effectively and efficiently have access to real-time market price readings and forex quotes before finalizing a trade.</li>
<li><strong>Guaranteed security and stability</strong>. MT4 assures its traders with robust security and impressive stability using a 129-bit key to encrypt data exchanged between client terminals and servers. Other security measures are imposed to protect users from internet attacks. The IPS of traders are hidden as well, to ensure a safe and secure trading environment for users.</li>
<li><strong>Intelligent automated trading</strong>. The platform also has a pool of Expert Advisors that veteran traders can tap to automate their trading. This mode of trading allows users to leverage market movements and make smarter trades devoid of human bias. Another distinct feature of this platform is that it allows users to create their own expert advisors and technical indicators through the MQL4 Integrated Development Environment (IDE).</li>
</ul>
<p><a href="https://www.liteforex.com/downloads/mt4/" target="_blank" rel="noopener noreferrer">Downloading MT4</a> can be your first step in becoming a part of the trading community.</p>
<h2><strong>Disadvantages Of Using MetaTrader 4</strong></h2>
<p>While the benefits are extremely promising and convincing, you must also be aware of its disadvantages that may spoil parts of your experience.</p>
<p>To fully enjoy the real-time readings of market prices offered by the platform, MT4 has to keep running for 24 hours. This endangers the functionality of the trading devices (i.e., laptop and smartphones) as they can encounter malfunctioning and freezing when the number of transactions multiplies, and the workload gets heavy. If you are gunning for full-time and non-stop trading, enabling automated trade mechanisms are highly encouraged.</p>
<p><strong>You May Like These Articles As Well:</strong></p>
<p><a href="https://www.mainenewsonline.com/why-is-sony-vegas-so-expensive/">Why Is Sony Vegas So Expensive?</a></p>
<p><a href="https://www.mainenewsonline.com/how-long-does-it-take-to-learn-java/">How Long Does It Take To Learn Java?</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Feverything-you-need-to-know-about-mt4%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Everything+You+Need+To+Know+About+MT4&url=https%3A%2F%2Fwww.mainenewsonline.com%2Feverything-you-need-to-know-about-mt4%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg&description=Forex trading has continuously been a popular and booming industry ever since the dawn of online transactions. It even made bigger strides....">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Everything You Need To Know About MT4 %0A%0A https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mainenewsonline.com/residential-and-data-center-proxies-what-are-the-differences/">Residential And Data Center Proxies &#8211; What Are The Differences?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mainenewsonline.com/author/mainenewsonline_v5hrbn/">mainenewsonline_v5hrbn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mainenewsonline_v5hrbn"></span><meta itemprop="datePublished" content="2020-09-04T08:35:49+00:00"><meta itemprop="dateModified" content="2020-09-04T08:35:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"></span><meta itemprop="name" content="Maine News Online"></span><meta itemprop="headline " content="Everything You Need To Know About MT4"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5f524e05f261a = new tdBlock();
block_td_uid_3_5f524e05f261a.id = "td_uid_3_5f524e05f261a";
block_td_uid_3_5f524e05f261a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f524e05f261a_rand","td_column_number":3,"live_filter_cur_post_id":2295,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f524e05f261a_rand","tdc_css_class_style":"td_uid_3_5f524e05f261a_rand_style"}';
block_td_uid_3_5f524e05f261a.td_column_number = "3";
block_td_uid_3_5f524e05f261a.block_type = "td_block_related_posts";
block_td_uid_3_5f524e05f261a.post_count = "3";
block_td_uid_3_5f524e05f261a.found_posts = "58";
block_td_uid_3_5f524e05f261a.header_color = "";
block_td_uid_3_5f524e05f261a.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f524e05f261a.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_3_5f524e05f261a);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f524e05f261a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f524e05f261a" ><h4 class="td-related-title"><a id="td_uid_4_5f524e0606b2d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f524e05f261a" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f524e0606b35" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f524e05f261a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f524e05f261a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/is-nissan-a-good-car/" rel="bookmark" class="td-image-wrap" title="Is Nissan A Good Car?"><img class="entry-thumb" src=""alt="Is Nissan A Good Car" title="Is Nissan A Good Car?" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/08/Is-Nissan-A-Good-Car-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/is-nissan-a-good-car/" rel="bookmark" title="Is Nissan A Good Car?">Is Nissan A Good Car?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/5g-rollout-in-maine-when-and-what-can-we-expect/" rel="bookmark" class="td-image-wrap" title="5G Rollout In Maine – When And What Can We Expect?"><img class="entry-thumb" src=""alt="5G Rollout In Maine – When And What Can We Expect" title="5G Rollout In Maine – When And What Can We Expect?" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/08/5G-Rollout-In-Maine-–-When-And-What-Can-We-Expect-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/tech/" class="td-post-category">Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/5g-rollout-in-maine-when-and-what-can-we-expect/" rel="bookmark" title="5G Rollout In Maine – When And What Can We Expect?">5G Rollout In Maine – When And What Can We Expect?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/whats-the-difference-between-ps4-and-ps4-pro/" rel="bookmark" class="td-image-wrap" title="What’s The Difference Between PS4 And PS4 Pro?"><img class="entry-thumb" src=""alt="What’s The Difference Between PS4 And PS4 Pro" title="What’s The Difference Between PS4 And PS4 Pro?" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/08/What-is-The-Difference-Between-PS4-And-PS4-Pro-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/tech/" class="td-post-category">Tech</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/whats-the-difference-between-ps4-and-ps4-pro/" rel="bookmark" title="What’s The Difference Between PS4 And PS4 Pro?">What’s The Difference Between PS4 And PS4 Pro?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f524e05f261a" data-td_block_id="td_uid_3_5f524e05f261a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f524e05f261a" data-td_block_id="td_uid_3_5f524e05f261a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5f524e061296e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="6751972691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5f524e0612e3f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5f524e0612e3f" ><script>var block_td_uid_7_5f524e0612e3f = new tdBlock();
block_td_uid_7_5f524e0612e3f.id = "td_uid_7_5f524e0612e3f";
block_td_uid_7_5f524e0612e3f.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5f524e0612e3f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5f524e0612e3f_rand","tdc_css_class_style":"td_uid_7_5f524e0612e3f_rand_style"}';
block_td_uid_7_5f524e0612e3f.td_column_number = "1";
block_td_uid_7_5f524e0612e3f.block_type = "td_block_9";
block_td_uid_7_5f524e0612e3f.post_count = "7";
block_td_uid_7_5f524e0612e3f.found_posts = "272";
block_td_uid_7_5f524e0612e3f.header_color = "#";
block_td_uid_7_5f524e0612e3f.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f524e0612e3f.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_7_5f524e0612e3f);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=td_uid_7_5f524e0612e3f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/can-you-ride-a-zebra-like-a-horse/" rel="bookmark" title="Can You Ride A Zebra Like A Horse?">Can You Ride A Zebra Like A Horse?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/what-does-genentech-do/" rel="bookmark" title="What Does Genentech Do?">What Does Genentech Do?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/better-online-alternatives-to-craigslist-maine/" rel="bookmark" title="8 Better Online Alternatives To Craigslist Maine">8 Better Online Alternatives To Craigslist Maine</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/f1-drivers-who-took-a-shot-at-making-it-in-nascar/" rel="bookmark" title="F1 Drivers Who Took A Shot at Making It in NASCAR">F1 Drivers Who Took A Shot at Making It in NASCAR</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/what-causes-erectile-dysfunction/" rel="bookmark" title="What Causes Erectile Dysfunction: Everything You Need to Know">What Causes Erectile Dysfunction: Everything You Need to Know</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-to-improve-your-memory-and-cognitive-health/" rel="bookmark" title="How to Improve Your Memory and Cognitive Health">How to Improve Your Memory and Cognitive Health</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/getting-into-mma-in-2020/" rel="bookmark" title="Getting Into MMA in 2020 ">Getting Into MMA in 2020 </a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f524e0612e3f" data-td_block_id="td_uid_7_5f524e0612e3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f524e0612e3f" data-td_block_id="td_uid_7_5f524e0612e3f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_8_5f524e0623bee_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0369300789583461" data-ad-slot="1527087241"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mainenewsonline.com/"><img class="td-retina-data" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">MaineNewsOnline is a News, Finance, Home Improvement, Technology, Sports website. We always provide you with latest news and different ideas. Stay with us for regular updates.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@mainenewsonline.com">editor@mainenewsonline.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_10_5f524e0628ffd_rand td_block_template_1"  data-td-block-uid="td_uid_10_5f524e0628ffd" ><script>var block_td_uid_10_5f524e0628ffd = new tdBlock();
block_td_uid_10_5f524e0628ffd.id = "td_uid_10_5f524e0628ffd";
block_td_uid_10_5f524e0628ffd.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_10_5f524e0628ffd_rand","tdc_css_class":"td_uid_10_5f524e0628ffd_rand","tdc_css_class_style":"td_uid_10_5f524e0628ffd_rand_style"}';
block_td_uid_10_5f524e0628ffd.td_column_number = "1";
block_td_uid_10_5f524e0628ffd.block_type = "td_block_7";
block_td_uid_10_5f524e0628ffd.post_count = "3";
block_td_uid_10_5f524e0628ffd.found_posts = "272";
block_td_uid_10_5f524e0628ffd.header_color = "";
block_td_uid_10_5f524e0628ffd.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f524e0628ffd.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_10_5f524e0628ffd);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_10_5f524e0628ffd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/" rel="bookmark" class="td-image-wrap" title="Everything You Need To Know About MT4"><img class="entry-thumb" src=""alt="Everything You Need To Know About MT4" title="Everything You Need To Know About MT4" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Everything-You-Need-To-Know-About-MT4-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/everything-you-need-to-know-about-mt4/" rel="bookmark" title="Everything You Need To Know About MT4">Everything You Need To Know About MT4</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/residential-and-data-center-proxies-what-are-the-differences/" rel="bookmark" class="td-image-wrap" title="Residential And Data Center Proxies &#8211; What Are The Differences?"><img class="entry-thumb" src=""alt="Residential And Data Center Proxies" title="Residential And Data Center Proxies &#8211; What Are The Differences?" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/09/Residential-And-Data-Center-Proxies-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/residential-and-data-center-proxies-what-are-the-differences/" rel="bookmark" title="Residential And Data Center Proxies &#8211; What Are The Differences?">Residential And Data Center Proxies &#8211; What Are The Differences?</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-do-cbd-gummies-work/" rel="bookmark" class="td-image-wrap" title="How Do CBD Gummies Work?"><img class="entry-thumb" src=""alt="How Do CBD Gummies Work" title="How Do CBD Gummies Work?" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/09/How-Do-CBD-Gummies-Work-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-do-cbd-gummies-work/" rel="bookmark" title="How Do CBD Gummies Work?">How Do CBD Gummies Work?</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_11_5f524e063e773_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f524e063e773" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mainenewsonline.com/health/">Health<span class="td-cat-no">91</span></a></li><li><a href="https://www.mainenewsonline.com/tech/">Tech<span class="td-cat-no">59</span></a></li><li><a href="https://www.mainenewsonline.com/life/">Life<span class="td-cat-no">59</span></a></li><li><a href="https://www.mainenewsonline.com/news/">News<span class="td-cat-no">39</span></a></li><li><a href="https://www.mainenewsonline.com/business/">Business<span class="td-cat-no">28</span></a></li><li><a href="https://www.mainenewsonline.com/money/">Money<span class="td-cat-no">27</span></a></li><li><a href="https://www.mainenewsonline.com/entertainment/">Entertainment<span class="td-cat-no">21</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-848"><a href="https://www.mainenewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-711"><a href="https://www.mainenewsonline.com/contact/">Contact</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="https://www.mainenewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710"><a href="https://www.mainenewsonline.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 All rights reserved by<a href="https://www.mainenewsonline.com">Maine News Online</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5f524e064f893
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mainenewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mainenewsonline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mainenewsonline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f524e064fbd2"></textarea>
						<div id="td_live_css_uid_1_5f524e064fbd2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f524e064fbd2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f524e064fbd2");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.mainenewsonline.com @ 2020-09-04 10:24:06 by W3 Total Cache
-->