<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety - Maine News Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mainenewsonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg" /><link rel="icon" type="image/png" href="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-favicon_1.png">
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If your stress level is through the roof, you don&#039;t need prescription medication. Try these seven natural stress remedies and find one that works for you."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety - Maine News Online" />
<meta property="og:description" content="If your stress level is through the roof, you don&#039;t need prescription medication. Try these seven natural stress remedies and find one that works for you." />
<meta property="og:url" content="https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/" />
<meta property="og:site_name" content="Maine News Online" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-26T22:18:38+00:00" />
<meta property="article:modified_time" content="2020-02-28T17:49:18+00:00" />
<meta property="og:updated_time" content="2020-02-28T17:49:18+00:00" />
<meta property="og:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg" />
<meta property="og:image:secure_url" content="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If your stress level is through the roof, you don&#039;t need prescription medication. Try these seven natural stress remedies and find one that works for you." />
<meta name="twitter:title" content="Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety - Maine News Online" />
<meta name="twitter:image" content="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mainenewsonline.com/#website","url":"https://www.mainenewsonline.com/","name":"Maine News Online","description":"Your Trusted News Source Online","potentialAction":{"@type":"SearchAction","target":"https://www.mainenewsonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/#primaryimage","url":"https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg","width":2000,"height":1333,"caption":"Woman with Anxiety"},{"@type":"WebPage","@id":"https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/#webpage","url":"https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/","inLanguage":"en-US","name":"Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety - Maine News Online","isPartOf":{"@id":"https://www.mainenewsonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/#primaryimage"},"datePublished":"2020-02-26T22:18:38+00:00","dateModified":"2020-02-28T17:49:18+00:00","author":{"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681"},"description":"If your stress level is through the roof, you don't need prescription medication. Try these seven natural stress remedies and find one that works for you."},{"@type":["Person"],"@id":"https://www.mainenewsonline.com/#/schema/person/bc879ba629bcd4876b64e30cd3659681","name":"mainenewsonline_v5hrbn","image":{"@type":"ImageObject","@id":"https://www.mainenewsonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5cdaf7bba4298fc1f74bc6e94a05729f?s=96&d=mm&r=g","caption":"mainenewsonline_v5hrbn"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Feed" href="https://www.mainenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maine News Online &raquo; Comments Feed" href="https://www.mainenewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mainenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mainenewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.mainenewsonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.mainenewsonline.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mainenewsonline.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.mainenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mainenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mainenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.mainenewsonline.com/?p=1523' />
<link rel="alternate" type="application/json+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Fforget-the-meds-9-natural-stress-remedies-to-curb-anxiety%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mainenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mainenewsonline.com%2Fforget-the-meds-9-natural-stress-remedies-to-curb-anxiety%2F&#038;format=xml" />
<script data-ad-client="ca-pub-0369300789583461" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mainenewsonline.com"},"datePublished":"2020-02-26T17:18:38","dateModified":"2020-02-28T12:49:18","author":{"@type":"Person","name":"mainenewsonline_v5hrbn"}}</script><!-- / Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mainenewsonline.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.mainenewsonline.com\/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety\/","name":"Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro -->			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.mainenewsonline.com\/wp-admin\/","wpRestNonce":"673bd8c14e","wpRestUrl":"https:\/\/www.mainenewsonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-150688838-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
	<style id="tdw-css-placeholder"></style>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-150688838-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-150688838-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-140016743-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-140016743-2');
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1523 single-format-standard wp-schema-pro-1.5.0 forget-the-meds-9-natural-stress-remedies-to-curb-anxiety global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li id="menu-item-691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li id="menu-item-692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    </div>            </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.mainenewsonline.com/">
            <img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/>
            <span class="td-visual-hidden">Maine News Online</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad">
    

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
			<img src="https://www.mainenewsonline.com/wp-content/uploads/2019/10/maine-news-mobile-photo-1-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.mainenewsonline.com/">
		<img class="td-retina-data" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png" alt=""/>
	</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-696"><a href="https://www.mainenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-691"><a href="https://www.mainenewsonline.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-692"><a href="https://www.mainenewsonline.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-693"><a href="https://www.mainenewsonline.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-694"><a href="https://www.mainenewsonline.com/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-695"><a href="https://www.mainenewsonline.com/money/">Money</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-697"><a href="https://www.mainenewsonline.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-698"><a href="https://www.mainenewsonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-699"><a href="https://www.mainenewsonline.com/travel/">Travel</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mainenewsonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-1523" class="post-1523 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-life category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            
            <header>
                <h1 class="entry-title">Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Fforget-the-meds-9-natural-stress-remedies-to-curb-anxiety%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Forget+the+Meds%3A+9+Natural+Stress+Remedies+to+Curb+Anxiety&url=https%3A%2F%2Fwww.mainenewsonline.com%2Fforget-the-meds-9-natural-stress-remedies-to-curb-anxiety%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg&description=If your stress level is through the roof, you don&#039;t need prescription medication. Try these seven natural stress remedies and find one that works for you.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety %0A%0A https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">

        
        
<figure class="wp-block-image size-large"><img src="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48-1024x682.jpeg" alt="Woman with Anxiety" class="wp-image-1524" srcset="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48-1024x682.jpeg 1024w, https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48-300x200.jpeg 300w, https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48-768x512.jpeg 768w, https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>


<p>There&#8217;s no denying that Americans are becoming more anxious.&nbsp;</p>
<p>Even with the news that life expectancy is increasing and we&#8217;re curing new diseases every day,&nbsp;<a href="https://time.com/5269371/americans-anxiety-poll/">40 million adults</a> in the US experience anxiety.</p>
<p>Are you stressed and anxious? As well as speaking to a mental health professional, consider these natural stress remedies.&nbsp;</p>
<h2>1. Go For a Long Walk</h2>
<p>It may sound like something your mother would say, but the endorphins that you get from simply going for a walk will seriously reduce anxiety.&nbsp;</p>
<p>Start by taking a trip around the block during lunchtime. Then, start wearing exercise clothing and incorporate a jog. In no time, you&#8217;ll be enjoying a steady run.</p>
<p>Do you hate running? Why not join a sports team instead? From basketball to synchronized swimming, there is a sport that will suit you and boost your confidence.</p>
<h2>2. Try CBD Oil</h2>
<p>If you&#8217;re an anxious person, it&#8217;s likely someone has mentioned CBD oil to you. Although there is still limited evidence as to whether this method works, some people swear by it.&nbsp;</p>
<p>If you believe the anecdotes, then CBD oil could change your life. But, make sure you speak to your&nbsp;doctor&nbsp;before you start self-medicating.</p>
<p>Why not try this&nbsp;<a href="https://cbdoilusers.com/best-cbd-oil-samples/">sample of CBD oil</a> to figure out whether you&#8217;re one of the people&nbsp;whose anxiety it can help!</p>
<h2>3. Brew Yourself a Cup of Chamomile Tea</h2>
<p>There is evidence that suggests that chamomile tea can help reduce the symptoms of anxiety.</p>
<p>Although it won&#8217;t cure your anxiety, it may help you calm your racing thoughts and experience the moment peacefully.</p>
<p>Some mental health professionals believe that the benefits of tea come from the process of making it. You&#8217;re forced to slow down while you wait for the kettle to boil.</p>
<p>But, it is certainly a natural remedy and, once you get used to the taste, is a very pleasant bedtime routine.</p>
<h2>4. Write Your Journal</h2>
<p>While you&#8217;re drinking your tea, why not sit down for ten minutes and scribble in a journal.&nbsp;</p>
<p>There are many different ways to record your thoughts and feelings. But, one of the best ways to reduce your anxiety symptoms is by writing down everything that comes to mind.&nbsp;</p>
<p>Don&#8217;t concern yourself with an order. Embrace the chaos and get all of your worries down on paper. In theory, you will then be free to move on with the rest of your day, safe in the knowledge that your worries are written down.</p>
<h2>5. Walk Your Neighbor&#8217;s Dog</h2>
<p>Do you have a friend or family member who needs help with their furry friend? Offer up some of your time and you may notice your anxiety symptoms reduce.&nbsp;</p>
<p>People who have <a href="https://www.huffpost.com/entry/happiness-is-are-pet-owne_b_635437">pets are happier</a> than the rest of us. But, the responsibility of owning an animal shouldn&#8217;t be taken lightly.&nbsp;Feeding and stroking&nbsp;a neighbor&#8217;s cat may be all we need to boost our mood!</p>
<p>Not an animal person? Why not spend more time with your friend&#8217;s children? These little people will teach you how to smile and laugh at the silliest of things!</p>
<h2>6. Start&nbsp;Cognitive Behavioral Therapy&nbsp;</h2>
<p>If you don&#8217;t want to consider medication yet, then talking therapies may be a good way to work through your stressors and anxieties.</p>
<p>Cognitive Behavioral Therapy or CBT encourages you to reflect on how your behavior is affected by your thoughts and feelings. All three can catch you in a cycle of anxiety or depression.&nbsp;</p>
<p>By breaking out of this cycle, you can move forward. CBT takes work and time. If you don&#8217;t have the funds to pay for a therapist, look out for local funding.&nbsp;</p>
<p>Alternatively, you may want to consider buying a CBT workbook to try out the therapy alone in a notebook. This isn&#8217;t always encouraged but can be a natural anxiety remedy.</p>
<h2>7. Learn How to Relax</h2>
<p>It&#8217;s been proven that relaxing can help us reduce stress.&nbsp;Everyone has their own way of relaxing. Do you love watching TV? Are you someone who prefers to pick up a book?</p>
<p>But, how do you relax in a moment of high stress? By learning relaxation techniques, such as box breathing, you can control your thoughts in the moment.&nbsp;</p>
<p>Consider&nbsp;visualizing techniques. By doing this, you focus on the place that makes you happiest in the world. Alternatively, try tensing and relaxing each of your muscles in turn.&nbsp;</p>
<p>Don&#8217;t expect all of these techniques to work for you right away.&nbsp;Once you&#8217;ve decided which is your favorite, keep doing it for a few months. It will take practice!</p>
<h2>8. Get Enough Sleep</h2>
<p>The best remedy to&nbsp;a lot&nbsp;of our problems is sleep. In a world that is increasingly speeding up, it can be hard to find the time for what feels like a luxury.</p>
<p>But, remind yourself that sleep is a necessity! Getting around 8 hours every night will help reduce your anxiety symptoms.</p>
<p>In order to try and nod off, listen to meditation podcasts or hypnosis YouTube videos. You may also want to consider bringing a small bowl of lavender into the bedroom which can help you relax.&nbsp;</p>
<p>Don&#8217;t worry about not falling asleep straight away. Simply lying in bed and being quietly mindful can help you drift off.</p>
<h2>9. Do Some Arts and Crafts</h2>
<p>When was the last time you picked up a paintbrush and did some art just for fun? Children often know how to enjoy the arts much more than adults.&nbsp;</p>
<p>Getting stuck into an art or crafts project can help you unwind, take your mind off your stressors, and give you a sense of accomplishment.&nbsp;</p>
<p>Amazingly, even though artists are always told they won&#8217;t make much money,<a href="https://www.smithsonianmag.com/smart-news/artists-might-not-make-much-but-theyre-happier-with-their-jobs-than-you-4065024/"> they&#8217;re much happier</a> than many other working professionals.</p>
<p>By creating art, you&#8217;ll be processing your feelings and even boosting your self-esteem. Both are great ways to reduce your anxiety.</p>
<h2>Natural Stress Remedies are Free and Fantastic</h2>
<p>As well as these natural stress remedies, make sure you speak to your doctor about your mental illness.</p>
<p>They may be able to help you move forward and make strides to reduce your symptoms.</p>
<p>If you&#8217;ve found this article useful, check out the health section on our website for more content about wellbeing.</p>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mainenewsonline.com%2Fforget-the-meds-9-natural-stress-remedies-to-curb-anxiety%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Forget+the+Meds%3A+9+Natural+Stress+Remedies+to+Curb+Anxiety&url=https%3A%2F%2Fwww.mainenewsonline.com%2Fforget-the-meds-9-natural-stress-remedies-to-curb-anxiety%2F&via=Maine+News+Online">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/&amp;media=https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg&description=If your stress level is through the roof, you don&#039;t need prescription medication. Try these seven natural stress remedies and find one that works for you.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety %0A%0A https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mainenewsonline.com/how-antioxidants-work/">How Antioxidants Work? Things You Should Know</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.mainenewsonline.com/cbd-buying-guide-how-to-ensure-quality-of-cheap-cbd-oil/">CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.mainenewsonline.com/author/mainenewsonline_v5hrbn/">mainenewsonline_v5hrbn</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="mainenewsonline_v5hrbn"></span><meta itemprop="datePublished" content="2020-02-26T17:18:38+00:00"><meta itemprop="dateModified" content="2020-02-28T12:49:18-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo.png"></span><meta itemprop="name" content="Maine News Online"></span><meta itemprop="headline " content="Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1333"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5e5af9920a0d1 = new tdBlock();
block_td_uid_3_5e5af9920a0d1.id = "td_uid_3_5e5af9920a0d1";
block_td_uid_3_5e5af9920a0d1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e5af9920a0d1_rand","td_column_number":3,"live_filter_cur_post_id":1523,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e5af9920a0d1_rand","tdc_css_class_style":"td_uid_3_5e5af9920a0d1_rand_style"}';
block_td_uid_3_5e5af9920a0d1.td_column_number = "3";
block_td_uid_3_5e5af9920a0d1.block_type = "td_block_related_posts";
block_td_uid_3_5e5af9920a0d1.post_count = "3";
block_td_uid_3_5e5af9920a0d1.found_posts = "81";
block_td_uid_3_5e5af9920a0d1.header_color = "";
block_td_uid_3_5e5af9920a0d1.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e5af9920a0d1.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_3_5e5af9920a0d1);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e5af9920a0d1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e5af9920a0d1" ><h4 class="td-related-title"><a id="td_uid_4_5e5af9920b726" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e5af9920a0d1" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e5af9920b72d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e5af9920a0d1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e5af9920a0d1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/cbd-buying-guide-how-to-ensure-quality-of-cheap-cbd-oil/" rel="bookmark" class="td-image-wrap" title="CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil"><img class="entry-thumb" src=""alt="CBD Oil Vile and Dropper" title="CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/02/CBD-Oil-vile-and-dropper-238x178.jpeg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/cbd-buying-guide-how-to-ensure-quality-of-cheap-cbd-oil/" rel="bookmark" title="CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil">CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-antioxidants-work/" rel="bookmark" class="td-image-wrap" title="How Antioxidants Work? Things You Should Know"><img class="entry-thumb" src=""alt="How Antioxidants Work" title="How Antioxidants Work? Things You Should Know" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/02/How-Antioxidants-Work-238x178.jpg"  width="238" height="178" /></a></div>                <a href="https://www.mainenewsonline.com/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-antioxidants-work/" rel="bookmark" title="How Antioxidants Work? Things You Should Know">How Antioxidants Work? Things You Should Know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/bongs-for-beginners-how-to-use-a-bong/" rel="bookmark" class="td-image-wrap" title="Bongs for Beginners: How to Use a Bong"><img class="entry-thumb" src=""alt="parts of a bong" title="Bongs for Beginners: How to Use a Bong" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/02/1aa5a1de9a3cb5365ffb54e2affcdce5.jpeg"  width="238" height="134" /></a></div>                <a href="https://www.mainenewsonline.com/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/bongs-for-beginners-how-to-use-a-bong/" rel="bookmark" title="Bongs for Beginners: How to Use a Bong">Bongs for Beginners: How to Use a Bong</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e5af9920a0d1" data-td_block_id="td_uid_3_5e5af9920a0d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e5af9920a0d1" data-td_block_id="td_uid_3_5e5af9920a0d1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e5af9920d356_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e5af9920d356" ><script>var block_td_uid_7_5e5af9920d356 = new tdBlock();
block_td_uid_7_5e5af9920d356.id = "td_uid_7_5e5af9920d356";
block_td_uid_7_5e5af9920d356.atts = '{"custom_title":"EDITOR PICKS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"","m8_tl":"","limit":"7","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5e5af9920d356_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_7_5e5af9920d356_rand","tdc_css_class_style":"td_uid_7_5e5af9920d356_rand_style"}';
block_td_uid_7_5e5af9920d356.td_column_number = "1";
block_td_uid_7_5e5af9920d356.block_type = "td_block_9";
block_td_uid_7_5e5af9920d356.post_count = "7";
block_td_uid_7_5e5af9920d356.found_posts = "126";
block_td_uid_7_5e5af9920d356.header_color = "#";
block_td_uid_7_5e5af9920d356.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e5af9920d356.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_7_5e5af9920d356);
</script><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4><div id=td_uid_7_5e5af9920d356 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/what-type-of-dog-is-marmaduke/" rel="bookmark" title="What Type Of Dog Is Marmaduke?">What Type Of Dog Is Marmaduke?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/asteroid-armageddon-nasa-acknowledges-that-planet-earth-is-in-direct-danger-of-an-end-of-life-as-we-know-it/" rel="bookmark" title="Asteroid Armageddon: NASA Acknowledges That Planet Earth Is In Direct Danger Of An End Of Life As We Know It">Asteroid Armageddon: NASA Acknowledges That Planet Earth Is In Direct Danger Of An End...</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/is-diet-soda-worse-than-regular-soda/" rel="bookmark" title="Is Diet Soda Worse Than Regular Soda?">Is Diet Soda Worse Than Regular Soda?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/are-tardigrades-dangerous/" rel="bookmark" title="Are Tardigrades Dangerous? ">Are Tardigrades Dangerous? </a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/which-ear-is-the-gay-ear/" rel="bookmark" title="Which Ear Is The Gay Ear?">Which Ear Is The Gay Ear?</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/the-top-3-proven-benefits-of-an-automated-payroll-process/" rel="bookmark" title="The Top 3 Proven Benefits of an Automated Payroll Process">The Top 3 Proven Benefits of an Automated Payroll Process</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/megalodon-vs-blue-whale-size/" rel="bookmark" title="Megalodon Vs Blue Whale Size: How Bigger Is Megalodon Than Blue Whale">Megalodon Vs Blue Whale Size: How Bigger Is Megalodon Than Blue Whale</a></h3>                <div class="meta-info">
                                                                                                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e5af9920d356" data-td_block_id="td_uid_7_5e5af9920d356"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e5af9920d356" data-td_block_id="td_uid_7_5e5af9920d356"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mainenewsonline.com/"><img class="td-retina-data" src="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" data-retina="https://www.mainenewsonline.com/wp-content/uploads/2019/09/maine-news-online-logo-300x35.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">MaineNewsOnline is a News, Finance, Home Improvement, Technology, Sports website. We always provide you with latest news and different ideas. Stay with us for regular updates.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@mainenewsonline.com">editor@mainenewsonline.com</a></div></div><div class="footer-social-wrap td-social-style2"></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_5e5af9920fcbc_rand td_block_template_1"  data-td-block-uid="td_uid_9_5e5af9920fcbc" ><script>var block_td_uid_9_5e5af9920fcbc = new tdBlock();
block_td_uid_9_5e5af9920fcbc.id = "td_uid_9_5e5af9920fcbc";
block_td_uid_9_5e5af9920fcbc.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"td_uid_9_5e5af9920fcbc_rand","tdc_css_class":"td_uid_9_5e5af9920fcbc_rand","tdc_css_class_style":"td_uid_9_5e5af9920fcbc_rand_style"}';
block_td_uid_9_5e5af9920fcbc.td_column_number = "1";
block_td_uid_9_5e5af9920fcbc.block_type = "td_block_7";
block_td_uid_9_5e5af9920fcbc.post_count = "3";
block_td_uid_9_5e5af9920fcbc.found_posts = "126";
block_td_uid_9_5e5af9920fcbc.header_color = "";
block_td_uid_9_5e5af9920fcbc.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e5af9920fcbc.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_9_5e5af9920fcbc);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_9_5e5af9920fcbc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/cbd-buying-guide-how-to-ensure-quality-of-cheap-cbd-oil/" rel="bookmark" class="td-image-wrap" title="CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil"><img class="entry-thumb" src=""alt="CBD Oil Vile and Dropper" title="CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/02/CBD-Oil-vile-and-dropper-100x75.jpeg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/cbd-buying-guide-how-to-ensure-quality-of-cheap-cbd-oil/" rel="bookmark" title="CBD Buying Guide: How to Ensure the Quality Of Cheap CBD Oil">CBD Buying Guide: How to Ensure the Quality Of Cheap CBD...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/" rel="bookmark" class="td-image-wrap" title="Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety"><img class="entry-thumb" src=""alt="Woman with Anxiety" title="Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/02/3ff815710c76df01933c7d1d6e55ce48.jpeg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/forget-the-meds-9-natural-stress-remedies-to-curb-anxiety/" rel="bookmark" title="Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety">Forget the Meds: 9 Natural Stress Remedies to Curb Anxiety</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.mainenewsonline.com/how-antioxidants-work/" rel="bookmark" class="td-image-wrap" title="How Antioxidants Work? Things You Should Know"><img class="entry-thumb" src=""alt="How Antioxidants Work" title="How Antioxidants Work? Things You Should Know" data-type="image_tag" data-img-url="https://www.mainenewsonline.com/wp-content/uploads/2020/02/How-Antioxidants-Work-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mainenewsonline.com/how-antioxidants-work/" rel="bookmark" title="How Antioxidants Work? Things You Should Know">How Antioxidants Work? Things You Should Know</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_5e5af99210efe_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e5af99210efe" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.mainenewsonline.com/life/">Life<span class="td-cat-no">41</span></a></li><li><a href="https://www.mainenewsonline.com/health/">Health<span class="td-cat-no">40</span></a></li><li><a href="https://www.mainenewsonline.com/tech/">Tech<span class="td-cat-no">38</span></a></li><li><a href="https://www.mainenewsonline.com/news/">News<span class="td-cat-no">17</span></a></li><li><a href="https://www.mainenewsonline.com/entertainment/">Entertainment<span class="td-cat-no">14</span></a></li><li><a href="https://www.mainenewsonline.com/money/">Money<span class="td-cat-no">8</span></a></li><li><a href="https://www.mainenewsonline.com/business/">Business<span class="td-cat-no">8</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-848"><a href="https://www.mainenewsonline.com/about-us/">About Us</a></li>
<li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-711"><a href="https://www.mainenewsonline.com/contact/">Contact</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-709"><a href="https://www.mainenewsonline.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710"><a href="https://www.mainenewsonline.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 All rights reserved by<a href="https://www.mainenewsonline.com">Maine News Online</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5e5af992134f5
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mainenewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.mainenewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mainenewsonline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mainenewsonline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e5af992136a3"></textarea>
						<div id="td_live_css_uid_1_5e5af992136a3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e5af992136a3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e5af992136a3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>